PVE Server Option

question
pc

#1

I am running a PVE server and cannot find out how to have campfires, blacksmiths and such owner accessible only. I have played on a few other servers that are PVE and they have this feature yet my service provider for my server and I fail to find out how to enable this option. Any help would be appreciated…


#2

Sounds like you have NoOwnership flagged. Turn that off.

NoOwnership=False

Put that in your ServerSettings.ini


#3

I do have the

NoOwnership=False

Setting done correctly in my ini file yet anyone is still able to access campfires and such


#4

Actually, I don’t even have the NoOwnership in my .ini. What I do have is

ContainersIgnoreOwnership=False

And it works as it should. Maybe try that and if that doesn’t work I don’t know what to tell you.


#5

Thanks for your help I have tried both strings in the ini file and still not working. Guess i will just keep searchin the forums and tne web to see how to fix this.


#6

That is definitely peculiar. Don’t kill me for mentioning this as sometimes the more obvious gets easily overlooked, but are you making the ini file changes through ftp on the actual server rather than your own PC? In addition to that, are you running any mods?

So, when you hover over the stations in question, what do they say? Is an owner listed? Do they say ‘unlocked’ or ‘open’ or the like?


#7

Yes it is through ftp changes to the ini is made and when i hover over anything it says in green “Open” no option to lock them also no mods are installed.


#8

Here is something you could try. I just tested it on my local game.

Rename the existing ServerSettings.ini file (i.e., ServerSettings-OLD.ini) so that you still have it, but it will be ignored. Then restart the server and the game will create a new, default ServerSettings.ini file. If that resolves the problem, you can then consult the previous file and make your specific settings changes one at a time in the new file to determine which, if any were causing the issue or if it was somehow just some kind of file corruption.


#9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.