“R2: +100” stack split not working correctly

Basic Info:

Platform: PlayStation 5
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 3531

Bug Description:

“+100” does not work correctly when splitting stacks of items. Hitting R2 simply moves the entire selected amount over to the selected empty space rather than adding 100 to the selection as it should.

Bug Reproduction:

Attempt to split a stack by a custom quantity. Example, take it down to 1, then try to add 100 so as to make it 101. It moves only 1 rather than make 101.


Some items only stack to 100. Others 500 and some 1000 in chests @jmk1999

I’m aware. I was testing this with alchemical base, which stacks to 500.

OK I think I understand what you were trying to do now. Has that ever worked properly?

Not in game now to test.

Yeah, all the time… only noticed this issue now when I was grabbing 100 for a a transportory stone. I’ve made a few on siptah prior to the chapter 2 update and never had this issue until now.

Out of habit have just been splitting as long as there is room in chest would explain why I didn’t notice.

So I assume the same issue on your end?

Yes last time I tried have just been working around it. Downloading Skyrim for a break my wife has the disk in her ps4 9.99 for download is not bad played for a very long time on ps3 now mods hurray.

The R2 not working is such an issue :tired_face:.
It seems like some minor thing, but it is a minor thing that we use a lot.
I hope they can fix it as soon as possible, glad you reported it!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.