Rebuilding "The Passage"

Hey folks,

Just wondering if anyone has rebuilt “The Passage” from the swamps to the north. I think it would require mods to do but i seriously think it is one of the coolest looking areas (but the swamps have 0 resources.) Would be so cool to build in the tunnels, get that bridge back up and run to the frozen lake. Anyone know how?

1 Like

Wait, what? Did they remove the Passage in one of the recent updates?

Yes, it will require mods.

Deaso did this setup a couple years ago using LBPR.

Relatively simple in terms of what’s there (as in, not a full bridge or whatever), but always loved that shot.

2 Likes

Thats awesome thanks! May have to tinker around with it

I think he meant that the passage needs some sort of “rework”, a change.

Honestly I would be shocked too, if they just WOOSH removed the passage. (The last time I was there was moooonths ago)

1 Like

If you are unable to use mods (consoles) then you can also use the following admin command to give you no building restrictions for the current session:

PlayerCanBuildEverywhere [PlayerName]

Source: https://conanexiles.gamepedia.com/Admin_Panel

2 Likes

Yes, but it has a building limit.

The passage was on of those neats areas you find, and then wish we had ropes to climb down.

Last time I was there after run/movement update, and learned real quick that slower movement effected fall/in the air movement, make it pain in butt to fall and turn back to ledge to grab on… >_>

a Zip line across be neat to, Lower center pillar (move chest uptop) and allow player to go back and forth.
Thou, it seem its meant to be a more “forgotten place”, that creepy pool, that goes way down…
Gives me shivers… always waiting for something to come bubbleing up.

2 Likes

Dude! First time i saw that pool with the crazy broken statue, i just stared for like 5 minutes…then came back a little freaked out with a water breathing potion.

Bottom of pool has not be searched by me… I have a fear of dark water like that.

I went there with potion, to go and check… I was just like… LOL NOPE, I drop some items down there, watched them roll around bottom… was kinda sad wasnt octopuss or some critter down there. Random goat head sticking out bottom. XD

SirDaveWolf are you sure about this buddy, and if so where do we input the command? As far as I know there isnt an actual command window/bar on ps4. Here is a picture of the Admin Panel for us:

The only places I know of where I can even input text are in the ‘Spawn NPC’ option (top centre) and the ‘Spawn Item’ search bar on the upper right. I dont think thst it is actually possible to use console commands on console, or have I missed something here?

PS- I really do hope you are right on this one, as I would love being able to build a Bedroll in dungeons such as The Black Keep and The Wine Cellar.

2 Likes

I’ve always wondered. Is it possible to hook up a keyboard to a PS4? And if so, what happens when you press ~ while you’re playing Conan Exiles?

1 Like

~ doesnt work to bring up the command line sadly.

You can use keyboard to type in spawn/item command section to quickly look for stuff thou.

I use keyboard all time. Anything that pops up PS4 on-screen keyboard, A keyboard has worked. (for me, I’m mute… its always plug in and used)

Its one of those things, Funcom said they would look into, (along with text chat) that never came to be.

1 Like

Even if you could get it to work on console, there is a hard build limit the game will prevent you from building past.

Furthermore, bed rolls don’t function correctly in places like the Wine Cellar. Not sure bed rolls even work with the console command (they may not, because their limitations are blocked in other locations besides the normal building blocker blueprints). But even if you can place them, you will spawn in the desert instead when attempting to spawn on the bed roll. It’s an issue I’ve been dealing with for several months now with LBPR.

2 Likes

Oh so that explains why we couldn’t build more foundations after a while. Well it works for small buildings.

@Croms_Faithful
Yes of course, stupid me, you can’t invoke the dev-console on consoles. Though I wonder if you are able to change the config files and set a controller binding. And if you’d get the virtual keyboard for the console then. You’d probably need to hook up the HDD from the console to a PC in order to access the filesystem.

And see, this is why I dislike gaming on consoles. Me as an advanced user I feel limited when I am working with my PS4 Pro. I only use it to watch some Twitch or YouTube on my TV nowadays. Gaming only happens on my PC or Notebook.

People told me you can. But I guess it only works with specific games. I wonder too if Conan is one of these.

1 Like

Purely from a hypothetical standpoint here, that wouldnt really bother me. I wouldnt want to build much in the way of actual structures in dungeons anyway, as for me it would 1) ruin the immersion and 2) risk blocking some enemies from spawning. Honestly, the only single item I have ever wanted to build in dungeons is a simple Bedroll. Primarily because I got sick of bosses being back to 100% health by the time I battle my way back to them.

Multi I have a question for yourself, or anyone else who is able to field it. Why is it that I am able to build in some of the games dungeons (eg- Midnight Grove, Well of Skellos, Warmakers Sanctuary, Sunken City) but not others…?? (eg- Balck Keep, Wine Cellar, The Passage) What is it that sets these places appart, and sees the restrictions in place in some dungeons, but not others…?

Wha is this ‘LBPR’ you speak of? I am unfamiliar with this acronym.

My mod. I linked it at the top of this discussion.

Shouldn’t be able to build in any of them. There are various building blockers Funcom uses on the map. If you are able to build in certain spots of those dungeons, might be good to reach out to Ignasis/Hugo in a DM of where you are able to build inside said dungeons.

Every game i;ve played, its worked. Except for (tilde ~) has never worked in none of them. (expect two worlds II, which was only game to allow console commands on consoles that’ve ever played, but was limited)

Minecraft has console codes that work, but never used them since they kill trophies.

I’m mute, so any game with text chat, I use it.

Other limit on keyboards on ps4, is they often do now allow arrow keys or wasd to move character. There 99% scritly to type in form of text if a game allows it. Or when PS-Onscreen letters pop up to name characters or items.

I know a few newer games that support Keyboard & mouse. (for Playstation)

Oh no problem, I was actually hoping you were right. It would have been just the solution I needed to my dungeon issue.

That literally sounded like some alien language to me. :stuck_out_tongue: Way too for my technically challenged brain.

I guess this is one of those different strokes for different folks instances, where we have both gone with the option best suited to us. I agree that the PC is definately the superior system; easier to download patches, mod support, console commands, expandable graphical prowess, the list goes on. And for an advanced user such as yourself, its by far the best choice. But for someone like my who is a borderline imbecile when it comes to technology, consoles are a better and simpler choice. If I were using a PC I would probably crash it or mess it up somehow (happens with my laptop a lot), or accidentally download problematic. So for me as much as the PC would offer a number of benefits, it would be foolish for me to try and take on a bigger, more complex system. Consoles are nice and easy to work with Ive found.

1 Like

I’ve not done anything with The Passage, but have spanned the gap from the Priestking’s Retreat to the Great Dam with Elevators and Bridge Spans

3 Likes