🚨 Recent Critical Issues Workarounds

Hi, when I try to run the game I get the message “Unable to execute the code because not found”. Could anyone help me please ?

image

common CTD error , after 2.4.4

1 Like

@Palm522 does this crash occur on an official server or is it from a private one?

1 Like

Official

2 Likes

As of last night I am also one of these people. Game is freezing for me within 2 minutes of logging in. Process locks me out of windows, and the freeze affects the whole machine. I have to reboot to even try to login again. So far I have lost 3 kits today on official PvP and am not happy about the fact that I can’t even login and play without risking losing more. If it isn’t fixed by the end of the week, all my bases will decay.

Edit: So far I have tried to verify the integrity of my game files, to no avail. Game appears to be freezing when attempting to load a new area of the game world, as I’ve had it happen to me 3 times when loading in from a map room teleport, and twice when reaching the edge of a map square.

2 Likes

For me this is happening on two different official PvP servers.

We suspect that many of the freezing issues being reported today, June 2 2021 (while loading in, or just seemingly randomly during normal gameplay) are tied to the most recent patch that was released earlier today. We’re working on a fix now, aiming to have something out tonight assuming all goes well with the build.

3 Likes

For me since the last update the game is freezing when logging off

I’m also experiencing random freezes while playing and there’s a fair chance the game will freeze when I try to quit.

great, you do a hotfix when the purge window is open and as soon as we got a server restart in 10 minutes. i got this ;

yup purge attacking in 10 minutes. lol.

It didn’t work. I got a loading-screen freeze just now.

1 Like

Yeah, unfortunately no dice tonight. :confused: We tried a bunch of things and pushed some builds but that was to no avail. We’re going to have to pause this for now until folks are back on work hours tomorrow.

1 Like

Freezing when maximize window on windowed mode continues

OOF.

I just got another freeze which is going to cost me yet another kit. It’s no big deal to me because I can afford to easily replace these kits, but if most of the the new players you just managed to convert into paying customers via the free weekend are affected by this, your marketing campaign was basically wasted.

In total, of the 6+ hours I attempted to log in today, I was only able to play about 20 minutes. If I wasn’t already committed to CE, I would have given up the game entirely and written it off as “this game is broken and not worth my time”.

For this reason, I feel the need to say the following: I believe you guys really need to work on your build process in general.

I understand @AndyB that you aren’t in a development role, so this is more a message for the technical side of the team and the management: There is no reason that pushed some builds and “tried a bunch of things” should be happening on the live version of the game.

I noticed that you guys pushed 2 different patches tonight out via Steam. While I definitely appreciate the development team’s effort to try to resolve this issue, the reality is that patches that cause the game to be this unstable should have never even made it to a mainline branch, let alone get pushed out to the masses (i.e. sent to steam). I have also noticed that often when new content patches are released, that some game features (i.e. the main features of said patch) are well polished and ready to go, but other things appear to be broken–as if someone’s WIP Perforce Revision got pushed into the live build. All of these really lead me to believe that you guys need to figure out your build pipeline for the project.

It seems to me that of the patches are ALL (the work that has been done so far, including work in progress) or nothing (no changes at all). This is problematic because polished features get shipped alongside broken parts of the game (that are broken because of being a WIP). This suggests to me that you guys do not have proper Perforce stream workflows or branches set up internally. Because I have no idea what FC’s internal pipelines and processes are, or how your systems are set up, I may be way off base here. But clearly something isn’t working.

If you guys don’t have separate feature streams, I would strongly suggest figuring out how to get that working. It would allow you to resolve issues like this much more easily. With an organized streams depot it would also be much easier to roll back (which is really what should have probably been done in this case).

My overall point is that this is worth investigating. I’m very forgiving of Conan, and I have a lot invested in it. But newer players who aren’t already in love with the game, may not be so forgiving. Therefore, every time a new frustrating bug, crash, freeze, or mechanic gets introduced–even if it gets patched out 3 days later–you may have entirely lost a new player to another game.

6 Likes

In case this is useful and not already commonly known to staff:

Manually setting the OPENSSL_ia32cap environment variable to “~0x200000200000000” simply disables the AES-NI instruction set extension. This ISE has been commonly supported and included in a majority of Intel processors at least as far back as Westmere and should be largely irrelevant to properly-designed UE applications. Unfortunately, every recent major UE release—particularly post-v2.3—has demonstrated a growing disregard for critical convention and quality control measures, resulting in increasingly-broken hardware compatibility along both the trailing- and leading-edges of the market.

If this were my project, I’d immediately suspect any UE features that were enabled, versioned, or initially integrated/implemented during the update. This is a very tough time to be a UE developer iterating a legacy project. I wish you all the best of luck.

3 Likes

Good morning . I have a problem on the exile # 1977 / LATAM official server. It gets stuck on the loading screen and does not start the server. Is there any solution?

I have problems connecting to the exile (Latam) #1977 server for three days.
I don’t want to lose all my progress for not connecting due to a problem in the update that you sent to steam
I am not the only person with this problem.
I wait for an answer and solution in this regard.

I’ve been seeing these 1977 post all over the forums. Have you guys actually reported that through Zendesk already?

игра не запускается в чем проблема?

This game is unplayable, official 1040 went down suddenly, after I could not log back. Later I found my character killed and looted. This is a joke. Why should I play, If I risk my collected stuff to be lost after a server crash? There are more stabile games than the Conan Exiles.