Renaming flower boxes not saved

Game mode: Singleplayer
Problem: Bug
Region: shelter

in my garden (ingame!), i renamed ten flower boxes,
depending on the content …

… when I started the game the next day,
all the names were gone :open_mouth:

… since then I take wood signs!!

Steps on how to reproduce issue:

  1. renaming flower boxes
    2.exit game
    3.start game
    4.look after flower boxes

just a long shot here, but worth a try i suppose if you haven’t done so yet:

try removing one of the planters in question, reload the game, then place the planter again, rename it and once more reload the game and check whether it was saved.

versuch mal den pflanzer wegzunehmen, schließe und starte das spiel wieder, platzier den pflanzer und benenne ihn um, dann starte das spiel nochmal und schau obs gespeichert is.

ps: did you use any umlaute or was the name very long? just for testing try using a short word without any special characters.

haben die namen umlaute enthalten oder waren es lange wörter? falls ja, versuch mal nen kurzes wort ohne sonderzeichen.

Hello @Yumi, thank you for taking the time to submit this issue!

Does it occur consistently?

Have you tried exiting the single player session to the main menu before quitting the game?

I have the same problem, but with stoves. I tried renaming the standard stove and when reload it’s back to its default name. I had the same problem with my large camp fire. After two or three tries, the name finally stayed on the camp fire. I still can’t name standard and upgraded stove. Names just won’t save.



Yes, when I quitting the game, always in the main menu (and then PS Button)

i always take simple words at the planters, like “Blaue Blume” or “Gras” (no special characters)

Wood signs work well, also with special characters (Umlaute) like “Grün” :smiley:

1 Like

Well, like i said, it was a long shot. I hope a solution to your problem will be found soon. =]

oh, another long shot idea: maybe test if you have the same issue when playing online on an official server, and/or back up your save file, make a new single player game and try if it still is bugged, if you haven’t tried all that already.
that way you could determin whether it is something specific to your current save file or to your game version

Thank you for taking the time to provide additional details, we’ll register this issue for the developers to look into.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.