Reposting With Info: Infinite Rubberbanding Upon Loading In

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Online Private
Server Type: PvE
Map: Exiled Lands
Server Name: Band of Others RPG PVE
Mods: =MODS=
Bug Description: Infinite rubberbanding upon loading in
Bug Reproduction: Simply logging in to the server causes this. No other steps.

Other info:
Windows Fullscreen: 2560x1080
— NOTE: I tried using Windowed mode with 3620x1527 because I do run on a 27" LG Curved Widescreen 4k monitor and the game kept CTD’ing. To fix this, I have switched to the current resolution and window mode.

Also running on “Auto” graphics as Ultra also proved to cause issues (game freezing). Running an 8GB Nvidia RTX3070. Windows 10Pro OS and 32GB RAM.

As the bug states, constant/infinite rubberbanding everytime I load in to the server. I have tried interacting with objects, dodge-rolling, going into various menus and I have found that the only thing that fixes it is for me to commit suicide (removing the bracelet). So this is the first thing I have to do every time I load in.

NOTE: With every other game I have, that all run in all 3 window modes, I can alt+tab/click off-screen on my other monitors and do various things all without issue. With Conan Exiles, I cannot do that without causing the above issue which results in me again, having to commit suicide to fix it.

Have to say, it is very aggrevating as playing the game previously (to AoS), I had zero issues at all and I could run in any window mode I wanted. I’m still playing only because I have friends I’m playing with, otherwise I might have put it down again already.


Same happens for me on official pvp. Have to kill myself always after logging in since update 3.0.

Greetings ShadowDW!
Thank you for reporting your situation regarding the infinite rubberbanding.

In order for our team to properly assess the issue, could you please send us a video of the issue occuring in your game? This would provide a significant visual aid into this problem.

Thank you in advance!

I will if the server comes back up, or if I experience this on another server.

So far, the bug has seemingly been, for the most part, fixed. However, it does still happen occasionally so it’s making it tough to get a video of it, but I am trying.

I get this same bug virtually every time I log in (80-90% of the time) I never connected the multiple monitor use to it, but maybe that’s part of my problem too! I’ll try to capture some video (if I can figure out how, LOL) Good luck!

Its a good sign ShadowDW, meaning that its not occuring that much anymore.
Don’t worry, do take your time :slightly_smiling_face:

We’ll be waiting for as long as it is needed.

Nope, I spoke too soon. The bug is now back with a vengeance and is happening every time I log in now. Even if I were to log out back to main menu and back in, it still happens. This is getting to be a little irritating even though it does give me free resources but still … I’d rather just get on my with my game.

I have video but this site won’t let me upload it here nor give you a link to view … how am I supposed to show you what’s happening and grant your video request? lol

I too experience the same issue.

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Online Private
Server Type: PvP
Map: Isle of Sipta
Server Name: FCG
Mods: No Mods / Pure Vanilla
Bug Description: Infinite rubberbanding when spawning in on Player made surfaces. Character is stuck in/on the floor and will continue to return to that position. Even waiting 5 minutes, the bug still happens until I log out.
Bug Reproduction: Simply logging in to the server causes this. No other steps. I have found logging out and reloading the bug is not present on the second load.

Other info:
Graphics set to medium/low in windowed with 2560x1080 resolution
Also occurs using GeForce Force experience (Ultra settings Full Screen 4K)

AMD Ryzen 5 3600X 6-Core Processor
31.9 GB
NVIDIA GeForce RTS 2060 Super

I can also provide video if we get a drop box ect.

You can try with Youtube ShadowDW!

Thank you for your report as well FCG_Martin!

Could you also send us a video of the issue itself so that our team can have a better look at it please?

Thanks in advance!

I CANNOT POST A LINK ON THESE FORUMS … or did you not read that part?

True. It appears this was due to some specificities within your account. I’ve correct the issue, please attempt to post a link for the video now :slightly_smiling_face:

YAY! Ok, let’s give this a try then: Rubberbanding

FYI, NSFW @1:49 for a few seconds. This should give a good example of what some of us are experiencing and this happens when logging in and, for me at least because I do use a dual monitor setup, when I switch screens or do something off-screen and click back into the game, this same thing happens. Occasionally it will break out of it but for the most part, I can’t click off-screen unless I am in my house because I know I will have to kill myself to fix this issue.

Excellent! Thank you very much for sharing this video with us ShadowDW!
Our team will be able to have a better understanding of the issue.

Still happens to this day. Not fixed.

1 Like

I have this exact problem every time I log in.
No mods. Running my own dedicated server with default settings. Max players 5
Only on Siptah, I’ve played through most of Exiles and never seen this.
rubber banding back to the spot where you logged in.
When I connect, I use Direct connect and the LAN IP.
Only solution 100% solution I have found is to Admin teleport. Then leave admin mode. Which leaves items with numbers after their names. Before you say logout and back in… realize your then stuck rubber banding again. lol

I now logout on a teleporter and teleport out as soon as I log in.
That works mostly except for “You cannot Fast travel now” and has the downside of being double Tainted if you need to go back to where you started.
Once you’re in and moving about its 100% ok.
However, if you get “Internet connection lost” during a fight well your back to admin teleporting.

If you login near a horse and attempt to mount it, you end up moving but being stuck elsewhere. In one case on top of the horse. But your still rubber banding.

this literally still happens? how have you guys not fixed this? this game is just littered with bugs and makes it a horrible experience