Rocknose Egg Broken

I have a rock nose egg in a t3 pen and the damn thing wont hach I have tried about 500 of every stone, iron, gold, silver, spiced and crystal and nothing has worked?
for testing purposes tell me what to do?
all I know from testing is the egg is broken until I m told what I m doing rong.

i think theyr broken or not implemented properly yet.

And not sure if we should put them in pens, and carry them around in inventory. Placing them near a fire would make sens to me. But i tried several actions and systems, no one is working. The only thing i see changing is the decay-timer, it’s slower in inventory than in a chest, or a pen.

Yea I it turns out the expiry timer is the hatch timer I found that out with rocknose egg keep it in your inventory till it’s 1 min from expiring then put it in a pen and wait.

4 Likes

You have to get married to a Hyrkanian warlord, be the target of an assasination attempt, convince your enraged spouse to invade a faraway land only to see him kill himself by being an overly macho moron, then build a giant funeral fire for their body and put him, your egg and yourself in it. Then it’ll hatch.

4 Likes

This makes sense to me. I am carrying one around thinking this same thought. That is a long time to carry an egg. It would be sad if a PvP player carried one for so long only to get killed and looted the hour before it was to hatch.

I put the egg in a compost heap forgot it. hatched 2 hours later. moved it to pen just fine and now my cute little pebblenose is growing up!

4 Likes

Hmm awesome thanks for the info.
Makes me think that as a suggestion maybe placing them in a firepit or fire place could hatch them faster.
Good to know we don’t need to hold them for them to hatch.

1 Like

Well it came out a Greater Rocknose. Left it in the pen. its supposed to be producing but nothing coming out. Just keeps rolling stone. So they might be a bit broken. Gonna go grab a few more eggs and see what happens.

The pens seem to be broken.
Pets aren’t eating in the pen iv already reported it.
My goldvain Rocknose isn’t producing resources eather.

Welp guess i can pull them and put them in a box so they dont die.

strange, i rised many different animals in the pens, and the raised in adultes after a while.
The only thing, and this is wellknown is that now animal is showing up in the pen itselft, but this should be an add to come.

But i had to destroy one base-pen one time, because it wasn’t working. Set up a new, and go.

Couple other people on the server. All of our pens of different tiers have stopped working. So there is definately an issue somewhere. Can raise animals just fine with new pens but after awhile they just stop working.

Im starting to wonder if its not Rocknose itself causing the issues when you leave it in to produce resources. Haven’t made a new pen yet to test it out.

1 Like

had this on my testlive in singleplayer to.

Pens was working, then next day they stoped working all, all 3 tiers.
Didn’t realy look if it was the moment i put a rocknose in at the moment, but yes, some more tests would be good i imagine. :wink:

My pen broke as well. I had two rocknose pebbles that were hatched from eggs. I took one out and placed another baby to see if it was rocknose related. The pen stayed broken. This day, I took a pebble out to check its timer, when I put it back into the pen, the entire pen stock instantly matured. I actually witnessed the crafting bars shoot across the cell and the baby images being replaced with grown images.

Rocknose critters might be a cause or it could be coincidental.

so tried to hatch one in compost-bean, and it seems to work.

Tested it on singleplayer and had to log out for rl. So i will see if will hatch if i’m back online. The problem in singleplayer is that most things stops when you log-out, so not sure.

But if you have the time, make a trial. Timer goes down very fast, and while my egg had over 30 hours still, it dropped to 2h 30 approx when in the compost.

@Nikki Does a Greater Rocknose hatch form a Rocknose Egg when placed in a Compost Heap, or does a regular Rocknose hatch from it?

Well it came out a Greater Rocknose.

I’d like to know because I’m a wiki editor for the Official Wiki.

Yeah i seen your updating the wiki. Sorry had to take a nap-exhausted today.

Eggs need to be hatched either in your inventory which takes 48 hours or if you place them in a compost heap-1 hour and 11 mins. IIRC.
Warning with using a compost heap for hatching eggs. If you forget them. The babies will die just as fast.

Rocknose egg when hatched produces Pebblenose. The Pebblenose is then placed in the animal pens for rearing. Pebblenose can become a normal rocknose, greater rocknose, gold or silver veined rocknose.

Other eggs in game are locust, spider, and shoebill which are purchasable at the Pet Merchants at Flotsam.
Rocknose eggs and Camel Calfs are purchased in the Den.

Rocknose resources produced-stone, metal, and crystal.
Gold/Silver Veined produces gold ore or silver ore, metal, crystal and stone.

1 Like

Got it.

If you want, you are able to contribute to the wiki yourself, with or without account (without shows IP)