Saved games no longer load after 2.1 update

Since the drop of 2.1, neither game db file for CE or IoS will load. I have removed all mods and have uninstalled and reinstalled both Steam and the DedicatedServerLauncher. The error says “ConanSandboxServer-Win64-Test.exe has stopped working” the details are below. I receive the same error on a VM running Microsoft Server 2008 R2 ( (updated as much as can be. *** BEFORE YOU SAY IT*** I know, technically not supported, however, it worked like a champ for quite some time prior to 2.1) and Windows 7 Ultimate Service Pack 1 (updated as much as can be). I have tried to use DSL versions 1.3.01 and 1.2.02, both produce the error.

Another thought - could the db files be corrupted, or contain something that was changed by the 2.1 update, causing a corrupt entry in the DB, causing the crash?

I don’t want to have to start all over for the 5th (or more) time, all help is greatly appreciated!

Details of error:

Problem signature:
Problem Event Name: APPCRASH
Application Name: ConanSandboxServer-Win64-Test.exe
Application Version:
Application Timestamp: 5f99f5b4
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.24545
Fault Module Timestamp: 5e0eb6bd
Exception Code: c0000005
Exception Offset: 0000000000001b44
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 080a
Additional Information 2: 080ab1d76ebca141aa48aabed9a08a7d
Additional Information 3: 0035
Additional Information 4: 003539f3b09b5b908337eda9c7f4ffc2

Read our privacy statement online:
(non-secure link:)

If the online privacy statement is not available, please read our privacy statement offline:

Removing mods is not always enough as some of them may leave traces in your database. Check your logs to determine the cause of crashes, sometimes you have helpful info in there. There is another hotfix in the works which may help with the issue.

Hey there,

We’ll release a fix for servers that installed a certain mod not being able to initialize today.
Moving this thread to the bugs category.

Thank you, Narelle. I stumbled upon the Discord for Server admins and was given a great deal of assistance by Aceman who pointed me to the same conclusion. I have had that issue addressed and am in the process of testing now. If I follow a thread I found with Aceman’s help in that same discord explaining that folks had some issues with the bandages, and I can only assume that the hotfix you spoke of would be to address that issue.

Thanks for the info Ignasis. I eagerly await the hotfix, as I’m sure everyone else is a well.

And thanks to both of you and the rest of the devs/Funcom/Conan Exiles team for putting up with all of us amateur server admins who are running around punching ourselves in the head trying to put out the wildfire that we, ourselves (probably most of the time, I think) set ablaze due to our own stupidity, mistakes, oversight, etc.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.