Server Issue - Some can find it, while others can't

So we fixed our issue where we couldn’t get through the ports by resetting the UPnP (toggle off and back on)
We’ve been playing for a while, and have had no issues. But yesterday, my GF decided she wants to play too. No problem… She got the game, installed, bought a DLC so she could add me as a friend, and tried to add the server…

Through Steam - view, servers, favorites, IP ( in case you would like to test this yourself) find games at this address… server is not responding.
In Game - play online, (pve or skip) check the mods box, server never shows up. (TavinsGames is server name)
Direct connect - failed

I checked with my friends that play on my server, and they are not having any issues with any of those methods.

So, today as I’m writing this I run through those same steps on her PC. Steam server find still fails, but low and behold it pops up on the server list instantly!!! --_-- (facepalm)

That said, the steam server find still failed. Any ideas why some can’t find the server in steam and some can? Or, for that matter why last night she could not connect (unless she used LAN) and today she could?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.