Server settings reset and wont save

#16

Server settings don’t change with offline mode either.

#17

Confirmed. It looks like changing server settings isn’t triggering the file to write to disk.

I’ve found a workaround however:

Make all the server setting changes you want, then (without exiting settings) move to the GAMEPLAY tab and set nudity settings to something else, then change it back again. Exit the settings. This forces a save, and you should now find your server settings have stuck.

Let us know if this works for you.

8 Likes
All Custom Servers stamina cant be changed anymore
Server settings reset and wont save
#18

I luv you mr it worked.

1 Like
#19

Holy crap this worked!!:laughing::laughing::laughing:

1 Like
#20

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


[Free text]


Steps on how to reproduce issue:
1.Login into the server you paid for
2.Go to settings then input admin password
3.Change sprint mutliplier to 0.1
4.Watch as it doesnt do whats its supposed to and reset back to 1.0 everytime

#21

Seems everyone is having this issue online and offline.
My settings were fine, except the purge was turned on. Can’t change any setting.

#22

Yes it got us all. Can not change settings in game. Considered using gportal. But what if that goes wrong they are aware of the problem. Hopefully make a hotfix. I text with Ignatius earlier today.

#23

We have the same issue also, kinda hard to do the classic conan unlimited running scene from the movie with this happening, please fix.

#24

Just posted a workaround in another thread:

1 Like
#25

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]
I Am reporting a Bug with the latest Patch for the ps4 Version of Conan exiles. I am on single player campaign. When i try to adjust the server settings myself like i usually do. the server settings don’t change they just return to default values. Have Any others experienced this issue aswell and this is with the 5/8/2019 Patch that was just issued. Please let me know so we can see if we can fix this.

[Free text]


Steps on how to reproduce issue:

  1. Make Server Admin ( Single Player campaign, Offline Mode)
    2.Make Admin and Change values.
  2. Pause Game then re-pause to check settings.
#26

Hey everybody,

We merged all threads reporting this issue into this one. Please take a look at the forums before opening a new thread to see if there’s a recent thread discussing your issue.
Regarding this problem, we’re aware of it and our team is working on a fix. No ETA yet, but we’ll release it as soon as possible as a hotfix.
For the time being, if you’re hosting via G-Portal please use their web admin panel to change any settings until the patch is released. We apologize for the frustrating issue and thank your patience while we work on a solution.

Admin commands not working since patch.. players stuck in god mode
#27

according to my other admin (im at work) we did this and it worked…thanks man

1 Like
#28

I will have to try again. Didn’t work for me earlier

#29

only setting we are really looking to control would be the Stamina and this feature doesn’t work with G-Portal they have even confirmed this prior to the patch it must be done using the game control panel. this value needs to be corrected we pay for the server it’s our money and we are not getting what we are paying for and that is not the way business is done you don’t sell servers and not give full editing access via the control panel.

#30

Having the same issue on our dedicated LAN server. Unchecked drop loot on death box but it kept resetting. We are on PC

#31

Having the issue on our hosted PS4 server as well. Tried changing while in admin mode, didn’t work. Even went to g portal and tried to change settings but it didn’t work. Accidentally wiped server and didn’t have it backed up at the time. facepalm So I guess it’s good we don’t have a lot of ppl on our server or we’d have a massive amount of complaints LOL. Fun times.

#32

Stamina changes do not store after they are made. Once yu go out of the change window stamina goes back to the default setting. This probblem showed up after the latest update. I thought updates were to solve problems not create new ones.

#33

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [America]


[The “Stamina Cost Multiplier” is bugged in-game. When going to the server settings with admin rights activated and changing the settings for Stamina Cost Multiplier, it originally says " 1 " but when you do change this setting to either lower or higher than the intended value it reverts back to " 1 ". I’ve tried changing the server setting through g-portal and in-game and this setting always changes back to the original value. Is there a way this can be fixed?]


Steps on how to reproduce issue:

  1. Go to the setting Stamina Cost Multiplier
  2. Change the multiplier to a different value other than 1.
  3. Close the settings menu.
  4. Open back settings menu and go to Stamina Cost Multiplier
  5. Once at the setting for Stamina Cost Multiplier it reverts back to 1.
#34

This worked for me, thanks! :slight_smile:

1 Like
closed #35

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.