Server transfers failing 30% of the time

Hey all,

I would like to raise attention for everyone that server transfers are still failing since it’s release and I can see forum posts with the same issues back and forth for several months.

First I always do get this feedback about failure and then if I try once more :

I have been strugling with server transfers since it came out and all I wish for is that it get fixes soon.
I have experienced this server transfer failure from all sorts of aspects, let me list it:

  1. Had a character in the cloud for a few days or sometimes even weeks and when I had wanted to import, it failed.
  2. Had a character uploaded and imported within 3 minutes of the upload to a server and it failed
  3. Had a character uploaded from a merging server with full inventory and tried to import to another server and it failed.
  4. etc etc (I could share more with more details, but doesn’t matter, these 3 are the most crucial ones)

I am soon getting a ratio close to 30% of my imports failing, thus every third import from the cloud is failing and I lose everything with this failure. I mean not only the items, levels, recepies but also the next upload/import timer starts (72hrs.).

I know that there is a way to write to you guys in the @Community section to restore, but I have too much sh*t going on to deal with it every single time. [I’ve seen on posts people writing their transfer infos for longer than a week and no response, their character is probably lost since then, so I don’t want to do the same as them to write every single time for days or even weeks to get the attention and restore my characters, not to mention I play with different names so I do not get to recognise either of them :laughing:] Over the past months I’ve done dozens of transfers and all the time I am doing the same as I am instructed and it still fails.

One more thing to add is uploading a character may also fail :

I highly believe that I am one of the users who transfers the most, thus this could be a reason why I have this data and trust me, it’s valid. Even though I’ve done a good amount of transfers I still haven’t figured out what triggers the failure and what I am doing wrong. Since I am doing all the time the same I don’t believe it’s on my part which actually fails since I do as instructed.

Therefore I would like to ask from you guys to please could you fix your transfers? It is huge pain to go through loosing everything and then having an extra punishment of 72 hrs of not being able to upload another character. At least then make the 72hrs not popp up :smiley:


1 Like

Happened to me yesterday, actually. Had the good old “tokenfailed” error. Restarted my Xbox and it worked, but I was about to get pissed if it didn’t.

1 Like

The thing is on pc you can’t restore it if it once fails (at least that’s my experience). You just loose it to the void and you’ll never see it again unless you have the time to write a detailed description about the whole situation to the community.

Ouch… I’m sorry to hear that. I didn’t know that it was different on PC. That’s freakin rough man (Darn you profanity filters!)


Thank you for your feedback. We are working on a more permanent solution to this issue at the moment. And we ask everyone experiencing it to contact us via Zendesk so our agents can assist.

Click here to submit a ticket, make sure to chose the tag “Character transfer issues”:

There’s no need to detail the case, our team only needs the account ID (SteamID/PSN/XboxID), origin/destination server, and character name.

We appreciate your support on this matter.


Tbh it has a higher fail rate lol. But I’ve always got my character back.

One time it took a dm to a mod and a couple of hours, every other time it was back/worked by just restarting the game or going back to main menu and trying again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.