Server's sending me back to the main menu

Game mode: [Online]
Problem: [Crash | Bug | Misc]
Region: [Americas]

Hi Conan Community

For several weeks my connection to mutiplayer servers has had issues. Whenever I try to connect to a server, I appear to load in - if only momentarily. I am then kicked back to the main menu with a message of “lost connection with the server.” On the server that I have a character on, this happens instantly (except for the first time I tried after the update from about a week ago where I was able to run around for a few seconds before falling through the ceiling tile onto the foundation below before getting kicked back to the main menu) but when creating a new character on a new server, I get partway through the intro video before getting kicked to the main menu. Although my single player offline and co-op are still functional, I would really like to get back to the public servers. Thank you very much for any assistance.

Funcom Support, please reference ticket #1101685

Steps on how to reproduce issue:

  1. Select “play online”
  2. choose any server
  3. attempt to join it
  4. wait for error message “lost connection with the server”

Hey there,

We’re aware of this issue and our team is looking into it. In the meanwhile, other players have informed of a workaround that helps them bypass this problem, which is to start a single-player game before joining any server and either letting the game run for a minute or removing your bracelet. Then proceed to go back to the main menu and join any online server as normal.
Thanks for your feedback.

Thanks, Ignasis, for responding and quick!

There are a number of fixes that I have already tried, but felt that I was already getting a bit wordy to include them. When the problem first arose, I tried going into my offline single player and then back to online multiplayer. Then, I tried turning off and unplugging my Xbox One (not S or X) for a while. Then I tried uninstalling and re-downloading the game. A week later I was made aware of some other things that might have helped. That was when I tried joining a new server (which I can generally maintain a connection for a few minutes) and manually quit back to the main menu. After that, was when I tried the suggestion of removing my bracelet in the offline game. Lastly, yesterday, before posting this topic, my friend tried booting me from the clan in the hopes that being tethered to it was the issue. Although I enjoy puzzle games, this is not quite my cup of tea - lol

I hope that my series of failures can shed some light on the problem for both Support and any other players experiencing similar issues. Thanks again for your help!

On a side note, I’m willing to have my online profile reset, if that would resolve my issue - my friends on that server would be nice enough to support my re-leveling up, in fact they’re usually looking for something new to do anyway (for some fun, try the “leap of faith” they set up earlier this week! [Bonus points for landing in the thrall pot instead]). As for my single player save, I’m a bit partial to what I’ve put together with the Xbox Live Gold Member that I co-op with. Also, I’m far from an expert, but my issues don’t appear to originate from my Xbox.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.