Settings not applying in gameplay

Hi there. I have the game set to allow full nudity, but the game has taken to putting loincloths and breastbands on the characters when I’m changing their armors, and the entertainers, who are generally always topless have those ugly linen breastbands and I was wondering why the game is not allowing nudity?

How do I fix this?

Run a test in Single Player to see if it’s working correctly. Activate admin mode, scroll down to the nudity drop down setting and select Full, then wait for it to populate. Next, go into Settings and repeat the process. If they both sync up, you should be fine.

How do I activate Admin Mode?

Theres 2 locations.

Personally setting and Server Setting. Make sure both locations have it on.

You likely found 1st one, hence why its not working. So scroll over Server setting(Single Player runs its own “server” setting)
And check that.

Basically Server decide whats allowed.
(off top of my head… never remember name of options its under) is basiclly what you see.

You can be on a “full” nudity server. And see everyone in loin clothes etc.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.