Severe Rubber Banding (Since last weekend)

Game mode: Online
Type of issue: Bug
Server type: pve
Region: Asia


Rubberband when on any player created construction block. ANY. It won’t go away. Rebooting, reloading, verifiying files, removing bracelet, rolling, using emotes while spinning in circles before accessing my inventory before jumping to my death.

I have friends playing at this time experiencing exactly this and they are from Asia, EU, and NA.

NOTE: Just drowned while climing out of the wate. I was above the water already and it still thought I was under. I have now fallen through the water to the bottom…almost died from fall dmg. Then was able to swim back to the surface.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Log in
  2. Choose the server we have been playing (unofficial slightly modified gather and other rates)
  3. Spawn in
  4. Start rubberbanding INSTANTLY

Game is unplayable.

I would really like to fix this. Can’t play. Can’t fix up stuff needs fixing that is my job at base.

I am sorry but I don’t see it in your report. Is this a private server or an official one? If an official one, it would probably be helpful to specify which server experience these issues.

I play on a private server atm.

It is not something that happened as we entered this server. We came. We built. A week and a half later this is happening to all of us.

Upon testing on a public server that is US based I am not getting the rubberbanding. It has turned into micro stutters every few seconds.

This implies that this is an issue specific to that private server and/or your connection to it. You should take it up with the server’s owner instead.

It is now happening on non-player placed blocks. I am now sticking to the environment in general. I am a little worried now that if we settle and build on any server we will be unable to play randomly after weeks of work…

It got dark and started raining…and my issue seems to have vanished for now.

Its light again and I am rubberbanding again.

NOTE: I also remove 3 light sources from my room at base and now seem to be moving freely again in this room. I removed an aqualonian brazier of some sort (the white fire pit) and 2 turanian brass oil lamps. I stopped rubberbanding entirely in my room and am able to move freely so far with very little rubberbanding. Testing further.

A. I did report that a similar but not the same issue happening on a public server.
B. Assuming that it is the fault of a private server simply because it is private and the issue occurred after some time was spent active on server (meaning we have built/gatherered npcs/pets, placed lights, other things that can affect performing) does not make it correct. I would really need to spend a lot of time on an official to populate a server with what we have up and running to see if anything we have done is causing it. Such as too many light sources or something.
C. Rubberbanding seems to be a consistent issue for this game when I look up this problem.
D. As there are multiples of us experiencing this same issue I am definately hoping that someone has info for us on why, how to avoid it, and other.

For now we are debating if we should just avoid non official servers entirely. We are a small clan though and wanted to work with not vanilla gather rates.

Any pointers from anyone that has experienced this and fixed it would be appreciated. I was hoping it was a settings thing. Like reflections or light or something. See a lot of these types of solutions when I was Googling this issue. I just don’t know as I don’t really know much about it from that point of view. I only know of possible correlations that I observe.

Thank you for the further clarification @Raithe. Now, it is a bit clearer what you are trying to report and what kind of an answer you are seeking.

I personally don’t experience any extreme rubberbanding but I have noticed some micro stuttering since the 2.0.4 hotfix.

So…falling through the water seems to be a separate issue. I fall and take fall dmg though a lake (to its bottom and am not slowed nor is the breath meter up). But its when I try to climb a “Wall” which causes a bleed and I fall through the water.

Appears to be related to ping for sure and to lights (particle effects?). I turned off all of our lightsources in base and the rubberbanding stopped almost entirely. It is no longer following me outside either. For about 5 mins. Without some magic bullet it seems we must find a lower ping and will likely have to avoid non-official servers.

Conclusion:
I suspect that a higher ping is exacerbating issues related to entity counts and particle effects lagging the server. Unfortunately we are alone on this server. There are 4 of us. And we have only been building for a week or so. Not sure what this means for us in the long run as this would really suck to have it repeat. I think we must test by going official with a population to see how that runs for us. I will try to not to keep posting here as I don’t think I see another resolution.

My responses seem curt. Apologies that was not my intent. Specificity about what we have tried was.

I just got 3 of my friends to clan up and this is our first group experience. We have not had bug issues this bad on any other game (not to the point that we all have to stop playing on a server due to how bad it is). I am just trying to figure out if we can continue as a group in CE and if so where can we re-home (server wise) that is safe from this as its been very discouraging for everyone.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.