Single Player CO-OP

Game mode: [Singleplayer Co-op ]
Problem: [Bug | Performance | Misc]
Region: [EU]


I quit playing the game totally about 2 weeks ago. Then yesterday I decided to put it on and give single player co-op ago, thinking to myself that all the problems I experienced was in online multiplayer. So I started a new co-op game with a friend, every time we tried to complete the (abyssal remnant) it would not allow it, what i experienced was when we both entered the chamber it would change to build mode for the both of us and no enemies would spawn in and the first chamber that is ment to flood does not flood so we were unable to get there, we tried multiple times, even ending the game and closing the application, then restarting and trying again, to which there was no joy and the same thing happens.

I think I’m just destined to quit this game altogether.

Such a shame


Steps on how to reproduce issue:

  1. Play co-op
  2. Get to level 26
  3. Attempt abyssal remnant
  4. Good luck

I don’t know what you mean by build mode, that aside if you are doing the dungeon in a solo game you must activate the flooding with a bow. There are circular pads on the walls that you have to shoot to start the water. Each chamber that floods has at least one that must be shot.

In multiplayer it continues to flood after one person does it until server reboot.

Hello @RogueBudda, could you elaborate on what you meant by saying it would “change to build mode” when entering the chamber?

In the bottom right of the screen on ps4 you have an help menu. It says x triangle square circle e.g block attack ECT.

But when you go into the dungeon it changes to build mode and no enemies spawn in at all. And gives you different options e.g exit build mode, place object ect

Did you use any admin commands? Could you retrace your first steps that led to this issue?

Don’t use admin, was just playing base game, default settings, the steps we took were: walked from our base under broken bridge, killed all but 1 at camp outside the entrance, killed the last one on the chamber so would open, walked in and when loaded it changes the options to build more and no enemies spawn in, only the ghosts load.

Have you ever completed that dungeon in that same save, or did the issue occur in your first attempt?

First attempt for both of us on coop

2 Likes

Thank you for the additional information, we’ll forward it to the developers.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.