Single player large builds still broken?

Just wondered if anyone has found any solutions, or any news from devs about the issue where (so far as I can tell from forum posts) people with a large amount of building in single-player, can no longer access our game?

Since the 26/6 update i can’t play my save file - I load the game (with a large building built in it) and the loading screen progress bar gets to about 99% then the xbox makes a buzzing noise and hard-crashes back to the dashboard.

As far as I can tell, the many reports of this issue all seem to have this in common - single player game with a lot of building - and for all of us it worked fine until the 26/6 update made our save files unusable.

I’ve tested this on xbox one standard and xbox one x, with game installed on internal HD and external SSD, done full uninstall/reinstall, cleared xbox cache etc. and always the same result.

Been about 2 months now, it would be nice to hear any word if the devs are still looking at this, or if those of us in this situation have to just abandon our worlds with a huge amount of work that’s been put into them.

Hello @BlueTurtle, thank you for reaching out!

The developers are working hard on addressing this particular issue, which seems to affect larger savegame databases on console, apologies for the frustration. It should be addressed in an upcoming update.

Thanks for the update :slight_smile:

This is very good to hear. I started the original post and I am so glad it is finally going to be addressed. So glad I didnt erase my single player save I loved that building so I was holding out hope that it would be fixed and playable again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.