Single-player NPCs and resources disappearing and not respawning

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

Bug Description:
All single-player sessions I create, the NPCs and resources disappear and no matter what I do I can’t fins a way to fix it.

Bug Reproduction:
I don’t know what’s causing it as I’ve tried many different things to see if it would stop happening. The only thing I can think of that I haven’t tried is starting a session on default settings to see if it’s one of the unrelated settings messing with them.

I made a post previously but im kinda bad at forum reporting so i decided to just remake the post entirely.
My apologies.

Good morning .
By “all resources and NPCs disappear” did you mean that these are not present? Or do they not reappear after cultivating them? .
Does this happen around your base or across the entire map? .
There are two possible causes.
-1: you have reduced the reappearance rate of resources / NPCs.
-2: you have increased the territorial claim.

Check your parameters and if possible make sure that those who retain the rate of reappearance of resources and NPCs as well as the Teroriale claim by default.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.