Skelos/Obsidian Recipe Path Bugs


#1

Game mode: Online (Server 1525)
Problem: Bug
Region: Well of Skelos


Gate in path to obsidian weapon recipe bugged and hole in floor that cannot climb out of.


Steps on how to reproduce this issue:

  1. To retrieve the Obsidian weapon recipes in Well of Skelos, we jumped over two lava flows and ended up at a large terrace with mobs.

  2. Once we killed the mobs we approached the opened archway, but the gate closed.

  3. We searched for any other mobs and didn’t see any.

  4. We also had a friend run in and kill the forge and altar mobs and run to us but it the gate still didn’t open.

  5. Then left the instance waited and tried to do the whole run again killing forge guy, altar guy and mobs on the terrace quickly. Gate still closed.

  6. While running along the gate where the wall was, one of us fell into an open floor on the very right corner of that wall. Because the material was instance wall, could not climb out.

  7. Tried to drop gear so others could retrieve before removing bracelet, but dropped at feet instead of a place they could reach.

  8. Tried combining gear with a bag of gear the folks on top dropped. Still dropped at feet, did not combine.

  9. Remove bracelet.

In all, our team lost three sets of Silent Legion armor, legendary weapons, and obsidian harvesting tools when back-tracking over the lava rivers to the forge.