So glad that i wasted my money

I bought this game 3 weeks ago on steam was able to play till i hit level 20,then game crashed and had to restart a whole new character, then i found a bug that i can’t use tools or weapons have tried all the options and still can’t play also requested refund which was refused as of right now game is unplayable for me.

I’m sorry to hear…did you try to uninstall then reinstall the game? Might be a corrupt file

1 Like

Or validate game files. I’ve had files within the game go bad overnight when my computer was left on. Anything can make that happen.

1 Like

I had that issue when I had mods loaded, once I removed the mods worked fine.

1 Like

I have no mods,i’ve unistalled it twice.

A couple ideas:

Check to see if you may have the game installed in more than one position. Sometimes this messes up the game especially when cheat-checks (battleye) are being used.

Uninstall the game using the uninstall feature. Just deleting the files manually can leave data and files in places you may not think to check.

If you are comfortable with PC processes, you could try removing the Hot_Key. I had to do this with a game that had many updates. The Hot_Key lost its path and was causing the game to crash.

1 Like

You’re all awesome. I expected people to jump in with comments like “stop whining”, but instead, you all seem understanding and are actually trying to give helpful advice. Refreshing to see this in a gaming community.

If none of this works try uninstalling the game using Revo Uninstaller, it will find the stuff left behind.
Are you installing it in the Steam Directory?

You could see if it will let you install in in another directory, i.e. C:\Conanexiles.

This will make Windows see it as a new software install and not connect it to previous installs.
I’ve had this work a number of times.

While I’ve had crashes and times when it wouldn’t load, I’ve played since the start and it’s always installed and eventually worked, I did have to run the check game process once when I was having issues.

It’s weird that you lost your character when the game crashed, but where is is failing now?

Does it load and crash, or just not load?

Or is it just really buggy?

And have you tried lowering the video settings?

I’m still getting some bugs, when I first log in all my inventories are blank but eventually they do load.
And I’ve had the game crash and ended up in the Desert even though I had a spawn point set.

Anyway good luck I hope you get it fixed.

Regarding you not beeing able to use tools or weapons , try putting all on your hotbar into a box , kill yourself and then take it out again and equip. happens to some of us on a server and usually fixes it
edit: this is on xbox one tho

Thats the problem i’m lvl 1 unable to make a box cause i need wood and can’t get since i can’t use tools

Do you have items left when u die this will cause a bug none items in your hot ad would work or any items won’t work. To fix this you have clear your hot bar kill your self and relog

I lose everything when i die,like i have said i’ve tried all options to fix itthe bug has been around for awhile with no devs even helping.

I did reach level 20 too, then the game crash. I did try to re-install it but not working. Only loading screen ( solo offline ps4)

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.