So much for building (almost) everywhere

Game mode: [Singleplayer]
Problem: [Bug | Misc]
Region: [EU]


So i can’t seem to fill in the gaps because of my spawnpoint? I didn’t know i spawned in the middle of the water, i thought it was the desert i spawned at…

What am i doing wrong, i really dont get this. There is nothing there, just water and maybe some rocks in the water, but can’t be the reason i can’t build there because of a spawnpoint or even overlapping. Really strange and frustrating.


Steps on how to reproduce issue:

  1. Just play and build, if you can

4.

1 Like

So, to summarize.

“It is not working. I am so frustrated. I cant get it to work. It is made of that thing, and i need another one to make it happen. But it just doesn’t. Fix it! What am i doing wrong?”

Like, for real dude? What are you even on about? What gaps? What spawnpoints? What water?

2 Likes

Am i saying i’m frustrated or that i can’t build stuff. You should learn to read before giving such a dumb reply. But he, thanks anyways for your help. DUDE!

But maybe a screenshot helps. DUDE!

build a repair hammer and see how much stability your stuff has, if it’s already 20 at the edge you need another pillar
if this won’t work try removing a tile around this one , replace it and so maybe the next one will get automatically snapped in correctly

2 Likes

Make sure all of your support pillars are going all the way into the ground. Also, like @kill2die said, craft a repair hammer and check the stability of the neighboring tiles. You won’t be able to build onto any tile that has a stability rating of 20.

So you add a screenshot 4 hours later and then try to play it cool. Nice work right there.

1 Like

A company sold me a unfinished non functional testversion as a full priced finished product.

Your complaint about a lower quality bugreport here seems to me like complaining about someone to forgot cutting his toenails while taking a bath in a concert dixi.

1 Like

Where is your bedroll or bed, is it on a floor beneath? I find I always have to remove the bed or bedroll if its anywhere near where I am trying to build

This issue would be appeased and easily resolved if they added in what I suggested during Beta and showed us the part or piece that is causing building blocks not to be able to be placed.

Support issues could be blue highlighted blocks
Placement issues with other object in environment could be Pink
Etc. Etc.

Building in Conan is hell of a clumsy thing and could be so much better as a lot of people have said during development on the PC.

You should always have a repair hammer on hand while building… I personally learnt that the hard way.

As for the issue of the picture, it’s most certainly either a stability issue or a snap issue, one of those that can be solved by switching to another piece and then back to the ceiling.

1 Like

I am coollll !!! :muscle::+1:

And there are people that have a job…

Yeah, i tried that but that didnt work it just won’t snap in place. But i will try the repair hammer thing.

Thats the strange thing there is nothing there, as far as i can tell. Guess i could clear everything around that general area and look what happens. And on the screenshot i was building above open water.

The blocking spawn point is just a misnomer unless actually near your bed. They have a few messages that pop up that are misleading as they do not seem to have specific error messages for some use cases and the logic looks like it just cascades down an error tree until it hits a rather loose gate. I’d lean toward stability too looking at the pic.

I hate when putting the shell around my base later on, even though I’m not clipping walls, I cannot place foundations near some inside crafting stations due to apparently overly large collision detection and very poor error handling on the message.

2 Likes

Its has to be stability in the case of the picture. But that one is gone :grinning:

I just kept working on my first base where i had the same problem and i put some foundations in the middle on the problem was solved so i guess it was a stability issue indeed. And after checking with a repair hammer the stability was between 40 and 100 after placing the foundations, so i guess thats more then enough. Just happy i tried that before bringing the whole place down, again :grin:

You learn something every day :+1:

1 Like