Sound/frame rate stuttering/freezing STILL after this long?

bug
feedback
#1

Game mode: Online private
Type of issue: Performance
Server type: PvE
Region: America


So for the longest time I really wasn’t able to play conan because of this issue with AMD processors and unreal engine. Its not a graphics problem, but a sound problem. Ark survival had this EXACT same issue. How do I know? because disabling sound in conan, or when Ark had this problem, would FIX it. Ark fixed this problem no less then six months after its INITIAL early access release, conan was early access 2 years ago! WHY has this not gotten fixed?

Is there a workaround for this? because other then muting my sound I’ve got nothing and I’d rather not have to deal with having to play this game deaf. (and yes i know of setting core affinity, it doesn’t work)

Video link of the bug: youtu.be/z8UQIPF8z_8

  • Processor: AMD FX™-9370 Eight-Core Processor, 4415 Mhz, 4 Core(s), 8 Logical Processor(s)
  • Graphics card: NVIDIA GeForce GTX 980 Ti
  • Ram: 24GB

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Have my setup
  2. Play the game in ANY mode including character creation.
  3. Break keyboard due to dying over and over from this bug.
  4. ???
  5. Profit.
#2

Here whats helped me :
…\common\Conan Exiles\Engine\Config\BaseEngine.ini

[Audio]
MaxChannels=16 (32)
Then in windows i changed audio quality to cd in sound settings properties and i got rid of half of the stuttering, testing more…

#3

I will try this, but I am not after a small improvement. if i wanted that i’d just do the core affinity thing because that only helps /slightly/.
The bug has been removed in other games that had it. No reason conan should still have it, ya know?

Edit: Tried the method, even tried changing the other settings under audio because why not (independently, im not stupid). I will say while the time between stutters increased, the /severity/ increased as well.

#4

i KNOW im not the only one with this issue. im tired of playing on mute