Specifying version when using Dedicated Server Launcher on PC?

Is it possible to specify which version is downloaded from Steam when you launch the server and it checks for an update? I’ve tried searching and haven’t been able to find a way so far.

We play on the Gamepass version of Conan Exiles, but since the launcher uses the Steam version of the server, we’re unable to join our server because the Gamepass version is behind. I’m guessing this is going to happen a lot as the game gets patches in the coming weeks.

I’ve been digging for this as well and I haven’t found a way to do it yet. Have you come up with a workaround yet?