Sterilization Error: corrupt data found


I have this message ( Sterilization Error: corrupt data found ) when i connect to a server (solo or multiplayer)… I search on network for solve my problem but i found nothing and this message block my game :(. Help me plz…

Edit : I have no mods.

(Sry for my english …)

I have exactly the same error. No modes installed, I’ve tried to verify the game files, I’ve even uninstalled from Steam and re-installed the game, same problem.

Haven’t played for ages, and only re-installed yesterday after 3 or 4 months away.

The game launches, but as soon as I try to start a single player/co-op or join a multiplayer server, I get that error and I can’t even shut down the game, it just hangs with a black screen and I have to restart the PC.

Hey Funcom, it would be nice if somebody said hello over here!

Hi there,

I am really sorry for the late response.

@Takya @Highwayman-Ed Can you both email in at to allow us to more directly assist you and gather information about this issue? Please be sure to reference this forum thread and to attach a copy of your DxDiag.txt to the email.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.