Stop battleye on Chromebook

So anytime I try to log into a server with battleye it immediately kicks me out how can I disable it since battleye works for PC and not Chromebook

If it’s a server under your control, you can set IsBattlEyeEnabled to false in the ServerSettings.ini. If the server is not under your control and has BattlEye enabled, you cannot play on it unless you also have BattlEye enabled.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.