Stutter/Hitch when traveling or getting close to AI

Game mode: Online official | Single-player
Type of issue: Bug | Performance
Server type: PvP/PvE
Region: EU

Hi all,

Having a problem that I cant find a solution to, I get a small stutter/hitch when running, my character will get dragged forward or backwards a small distance. This behavior is especially bad if I am close to a group of enemy AI.

This happens regardless of whether I’m online or in single player, this problem has only effected me trying to play recently, I used to play Conan in 2018/19/20 and have over 800hrs ingame, this problem never used to happen at all back then. I should also mention my PC had worse hardware back when I didn’t have the problem, I upgraded my gpu and ram since then

The game runs at 60fps no problem and I don’t use any mods

There is a post on the steam forum named ‘Stuttering issue I can’t resolve’ that sounds exactly like the issue I’m having

i7 2700k
GTX 1060
16gb Ram

  1. Launch single player or online
  2. Travel a little bit or run near group of AI
  3. Stutter/hitch happens
  4. Character gets dragged forwards or backwards a small distance

Could you try turning off the audio sounds completely? Do you still experience the same issue? Please make sure you test without any mods in order to reduce the variables.

I don’t use any mods at all, when you say turn audio off completely do you mean just turn all the sliders down to 0, or mute the game in system?

Try with reducing them to 0 first. You can also try this:

I tried reducing the volume to 0 first, then tried the BaseEngine.ini change mentioned in the other post but the problem persisted unfortunately

1 Like

Thanks for confirming. At least, we eliminated that possibility. Unfortunately, I have no further suggestions.

Hello @Hawke, welcome to the forums.

Are your drivers and is your operating system up-to-date?

Does the issue remain if you lower your graphical settings?

Have you tried disabling VSync and setting the Max FPS to Uncapped in the video settings?


Hey Hugo,
My Nvidia drivers are all up to date and did a fresh install of Windows 10
The problem happens regardless of what graphical settings I set and yes I’ve tried Vsync on/off with all fps caps/uncap

Have you also tried to run it in windowed or borderless mode?

Can you also try to open Windows’ task manager after the stuttering issue occurs, and let us know if there’s any spike in CPU, Memory, GPU, or Disk usage?

Additionally, changing this one setting on the Engine.ini has helped some users in the past:

Navigate to Steam\steamapps\common\Conan Exiles Client\ConanSandbox\Config\Engine.ini

Find the section, /Script/Engine.GarbageCollectionSettings

Change (or add if it’s not there) gc.BlueprintClusteringEnabled=True to gc.BlueprintClusteringEnabled=False


I’ve tried running the game in windowed and borderless, the Engine.ini setting was already set to false

I checked task manager performance whilst running around and didn’t notice anything unusual, my gpu usage was a little high though, around 80%

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.