Summoned Surges Not Registering Difficulty

latform: Steam
Issue Type: Gameplay
Game Mode: Online Private
Server Type: PvE
Map: Isle of Siptah
Server Name: None
Mods: Aquilonian Passion Body, Barbarian Barber

Bug Description:

Summoned Surges Not Registering Difficulty

Bug Reproduction:

Put 20 Grt ???, choose cardinal direction, pull lever

If Greater ??? are still worth 50 chaos, then 20 of them should be the 1000 chaos needed to summon a T4 Surge. Attempted to do this on North and then South. Both times, the T1 version of the Surge spawned.

This was also previously observed on an Official Siptah server in the last month as well.

Further testing: Triggered West, using 10 Shining ???. Per wiki, if each of these were worth 100 chaos, this should be the 1000 chaos to trigger a T4. Again, T1 Surge.

Even more testing: We tried various combinations of lesser, unstable, shining and greater on various directions totaling 1000 chaos and again, T1 Surge. Lastly, thinking things may be opposite, we placed 10 lessers and received the expected T1 Surge.

Since this is a private server, have you checked the settings. Server admin may have adjusted them.

The server is ours and is set to default.

The last time we played on a Siptah Official Server we also tried to summon a Surge and experienced the same result. On the Official, we did not have the means to test as extensively.

Suggesting others confirm and Funcom verify and correct.


As of 9/29/2023 this is still broken.

20 Greater ???, Leyshrine of the Drowned, Alter of the North.

Only T1 Surge spawns in as indicated by the wiki: