The game does not start in Steam

The game does not start through Steam.
The last time I played before the release of the launcher, I played 700 hours. Half a year has passed, I updated the game, it does not start. It does not give any errors, the game launcher just closes, and you can press the “play” button on Steam again.
-Tried different types of launch, with and without BE.
-Installed all driver updates
-Installed all Windows updates
-Installed and tried different versions of C ++
-added the game folder to the Windows firewall exceptions
-added the game to exceptions in Kaspersky Anti-Virus

  • deleted and downloaded the game again 3 times
    -removed and installed the new BE Anti cheat
  • disabled all DLC
  • disabled all mods
    -Maybe something else, I don’t remember.
    I’ve been trying to figure it out for a week, nothing helped.
    My pc:
  • Windows 10 x64
  • Intel (R) Core ™ i7-11700KF
  • NVIDIA GeForce GTX 1070 8gb
  • 32GB RAM 3600
    -SSD Sunsung 980 pro
  • PRIME B560m-a motherboard

If I run the game via a file: ConanSandbox_BE ( H:\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64 ) , twice in a row, then in BE he writes to me:
00:12:12: Starting BattlEye Service…
00:12:16: Launching game…
00:12:20: Failed to launch game.
BE tried to solve this problem with advice from the Internet, my windows broke =)

In this manner:
DEL “%windir%\system32\drivers\oem-drv64.sys”
DEL “%windir%\system32\xNtKrnl.exe”
DEL “%windir%\system32\xOsLoad.exe”
DEL “%windir%\System32\ru-RU\xOsLoad.exe.mui”
DEL “%windir%\System32\en-US\xOsLoad.exe.mui”
%windir%\System32\BCDEDIT.exe /set {current} path \Windows\system32\winload.exe
%windir%\System32\BCDEDIT.exe /deletevalue {current} kernel
%windir%\System32\BCDEDIT.exe /deletevalue {current} nointegritychecks
%windir%\System32\BCDEDIT.exe /deletevalue {current} custom:26000027
REG DELETE HKLM\SYSTEM\CurrentControlSet\services\oem-drv64 /va /f

I use a spare.

PS. I apologize for my English, I use Google translator, I live in Russia. I hope for your help.

It looks like you have an 11th-generation Intel CPU installed. Please take a look at this thread and let us know if this helps:

1 Like

Did as you said here. Rebooted, it worked. Thank you so much: 3

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.