The ROOM! cant get out game misplace on join

Game mode: [SELECT ONE] Online official | Online private | Single-player | Co-op
Type of issue: [SELECT ONE] Crash | Bug | Performance | Other
Server type: [SELECT ONE] PvP | PvE-Conflict | PvE
Region: [ Please enter your server region ]
Mods?: [ Are mods installed: Yes | No ]
Edition: [ Select one: Steam | Microsoft Store | Game Pass ]


Bug Description:

A clear and concise description of what the bug is.


Expected Behavior:

A clear and concise description of what you expected to happen.


Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1
  2. Step 2
  3. Step 3
  4. Etc.
    game mode online private
    bug
    PVE
    America
    mods are installed yes
    Steam
    after the lauch is over and it joins the game it doesnt put me where i left off which was at my home instead it puts my character in a sealed marble room with two locked portals and five crystal lanterns theres no way out of the room and nobody is on the chat and i have nothing in inventory i played the game for three day for 55 hours with no issues then this started just on this server other servers i cant join either the game crashes in other ways also when i tried to abort and get out of the game it wont stop running even when i push stop in steam i have to reboot my system

what i expect to happen is the game starts me out where i left off in the game i played prior to this bug

mods activated are
savage whiles 1.2.58
pippi-user and server management D-3.7.5
exiles extreme v 1.5.18
fashonist 4.2.3
building short cut bar v-1.4.7
LitMan item stack and container size
immerse RP place able decore
immerse RP building and placeable decore
better thralls T-1.9.16
thrall sidekick 0.5.7
conspirators armor
barbarian barber T-1.9.16
barbarian surgeon BC
akubas salon
wounder body
softer face preset
more faces
RP character customization
velocity tattoos
sinful art individual tattoos
savage steel
glass construction and more
unarmed combat nerf v-0.0.3
end game extended weapon arsenal EEWAV-0.3.7.6
ember light v-3.2.6
warrior mutator for conan exiles
hosavs custom UI mod 2.3.4
the age of calamitous
improved quality of life v-3.4.4
kerozards paragon leveling realoading v-2.3.4
crafty counters
immerse RP fright night
lement by emberlight
shadows of skelos extend it v-1.5.3.-3
arena pier v1.4.5.
SH building kit
deco and placeable roadto crafting overhaul
dudes delightful decorations
unlock plus with pickup
less building placement restrictions
OSH quest item
darkness in armor
CNC
beyound theatrics scene composition mod
high heel sytem
wounderbody armor and clothing

the bug can be started just by launching the game i know it not going to work because when it start the beginning splash screens and cinimaticas i cant just click through them everything goes fine until it puts me in that room instead of where i left off in the game sometime i dont makle it to the room sometimes when i hit connect after the mods mismacke page it loads and freezes there i cant get out at that point and i have to hardboot my system

what ive tried
reinstalling the gae three time
countless verifying game files
resetting my pc profile
shutting off backgound apps
giving game permission through my antivirus firewall
rebooting my sytem
restarting steam
reinstalling steam

my sytem is Alienware 17 r4 i7 7700 32 gb memory Nvidia gtx GeForce 1070 8gb dedicated video memory my hard drive is samsung evo 970 Nve 2 tb hard drive and im using a usb xbox controller on my pc

i cant get funcom support to answer me and funcom forums players helping players no one has ever heard of the ROOM so any help would be appreciated

Others have already answered to you but again, you are playing on a heavily modded server where the admin has the ability to alter the re-spawn point and/or summon your character to a different location. This is not a game bug but something custom made and the only person who can help you is the admin of that private server. Funcom cannot help you with custom modded content.

Some servers create such rooms in order to restrict who logs on their servers, they require the players then to join their discord in order to get the password or to be allowed to exit the location and continue playing normally.

To confirm that this is an issue for this specific server, you can join an official server where there are no marble rooms with portals.

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.