The Stats page went a bit bonkers on me

I was killing the Red Mother from a perch and, while wearing the Commander’s Helmet, was getting this on the Stats page. No idea why the poison cloud was showing up since the helmet is gas-protected.



1 Like

Single player - no mods
testlive 03.03.2020

I ran down to shattered springs and tried the sandmask, the mask of the witch doctor, and the commander’s helmet. After standing in the poison water at shattered springs i was unable to produce anything unusual with the status page.

I tried testing the helms again by firing a poison arrow on the ground and standing in the fumes. I found the same UI glitch on the status page as you did using poison arrows with all three helmets.

Tested again all three helms with gaseous orbs by throwing one on the ground and standing in the fumes. The orbs cause same UI glitch on the status page.

Leaves me with the conclusion the self inflicted poison cloud with poison arrow and gaseous orb is causing some sort of UI bug on the status page.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.