Thrall placement causes "walkable" error

Game mode: [Online official]
Type of issue: [Bug]
Server type: [PvE]
Region: [America]

[Trying to change placement of thrall, but receive “must place on walkable floor” error. Both foundations and ceiling areas have this problem. Seems to be somewhat random locations, but logging off and on again the same locations will have that error.]

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Select existing thrall and “move and guard” command
  2. Move to any location or place near current location.
  3. Get “must place on walkable floor” error
  4. Note that some areas will work properly, others will generate error
  5. Logging off and on will not change location of error

Could you please re-confirm whether this issue occurs when you try to place it very close to a vertical surface such as wall, fence, cliff, etc.?

1 Like

Hi Narelle, I attempted to place the thrall in the center of a ceiling tile or a foundation. The ceiling tile was attached to a wall and a fence was attached the ceiling tile. The foundation was above another level of foundations with stairs connected between them. If you want you can go to PVE server 1738, there is a Japanese castle under construction on the island between the Sentinels (lower-right of G4). If you want, go to the 2nd gate you will see one guard on one side of that gate, the other side of the gate will be the foundation I could not return another guard to. The island is flat with no cliffs for raised areas.


I am having the same problem. I went to use one of my thralls tonight and I get the same error msg. Never had a problem before this update and there is plenty of room for them to be placed there.

Hey @Ceanwald

Welcome to our community and thanks for the feedback.
We’ve relayed this information to our team so they can look into it.

I’m having the same issue myself quite regularly and affects both Thralls and Mounts

Currently I’m testing with a new Thrall, I have tried to place on Foundations, Ceiling Tiles and even several spots of nice flat open ground and I get the message over and over until I keep trying and eventually it works - Seems to be some form of object collision issue maybe

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.