Thrall wont attack

Game mode: [Online]
Problem: [Bug | Performance]
Region: [Central US]

I’ve been using this thrall for awhile shes level 15 and I’ve never had an issue but after fighting the red mother in the unnamed city she no longer equips a weapon or attacks. I’ve tried switching her weapons and armor, I’ve tried putting her in and out of guard mode, and I’ve tried giving her multiple weapons to pick from but nothing has worked. She just stands next to enemies with her fists up.

Steps on how to reproduce issue:
1.Capture a thrall
2.Fight Red Mother

Hi @Hellscythe, is this happening on an official server or in a singleplayer/coop session?

This can happen when fighting any large boss that can “stomp” your thrall down through the terrain. Large dragons do it, so does the rhino king boss. It’s a long-standing issue that Funcom has never addressed.

Take your thrall out of the city to a safe place you can tell them to guard, then tell them to follow again and put the weapon in their hand. It should “reset” them so they’ll fight again.

Also when a thrall stops responding you can stand near it and block. The attacker will come to it and reengage it in most cases. Super annoying because it is hard to keep it fighting when it bugs out. This has been the game for a long time.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.