Thralls HP Bug After Starting New Save

Game mode: [Single-player]
Type of issue: [Bug]
Server type: [PvE]
Region: [America]

In Single-player. Every time I launch up Conan Exiles from steam my high leveled tamed thralls have level 0 base max hp. When I tried spawning new thralls, and closing and relaunching game, the thralls ended up with even lower than their regular lvl 0 base max hp. Only when I exit to main menu and launch up save from the menu again, the normal max hp returns but now I have to wait until their health recovers (and this becomes annoying when having a high hp thrall). I removed all mods and even did a fresh install, and started a new game but the bug is still there.

The strange thing is that, this only happened recently when starting a new save. If I launch up an old save (game.db file) , one created before the July 9th patch but after July 1st patch , the bug goes away (newly spawned thralls start with regular max hp after launching game from steam). But every time I create a new game, the bug comes back. Even with a fresh install of game (no mods). Btw I have all DLC, and have tried disabling all but the bug still remains. Is this bug known with latest patch or is this something on my end?

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. start new game (single-player)
  2. spawn tamed thrall (check their hp)
  3. close game and relaunch from steam
  4. check the thrall hp (even lower than level 0 max hp from before)
  5. exit to main menu and start up the save (max hp goes back to normal)
1 Like

Spring, do you use any mods? Although the modders work hard to keep up with the releases and try to avoid affecting things other than the intended, stuff happens.

If so, there is a way to determine which mod could be causing a problem.



I did a clean re-install of the game and uninstalled all my mods but the bug still happens. Is there any location on drive that mods change stuff in other than steamapps/common/Conan directory?

It sounds like you’re describing something different, but I’ll ask just to be sure. Please take a close look at this older thread. Is this the same bug or a different one?

it’s a different one. but yeah they both deal with thrall hp. the bug in mine resets after launching steam. even having lower max hp than lvl 0.

1 Like

Hello @spring.raiin, welcome to the community, is this only happening with admin-spawned thralls?

Does the issue persist after playing for a while and/or leveling them?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.