Transporter stone not working and stamina not regening

Basic Info:

Platform: Steam
Issue Type: Other
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 1747
Mods: =MODS=

Bug Description:

Transporter not working for me. Ever since my clan put up a transporter stone it just doesnt work for me. I have tried and tried and only twice out of an insane amount of attempts has it worked. Yes it has been activated as all my clan is able to use it but when I approach it and click the stone it says unable to teleport at this time followed by already at this location. It doesnt matter if i try to use it first second last anything it just wont work for me. Is this a known issue. The second issue I have is stamina not regening sometimes I have to wait for 30 seconds to a minute to get stamina and sometimes when I play max stamina keeps dropping I have went from 170 all the way down to mid 80’s and the only way to get it back is by death

Bug Reproduction:

Walked up to transporter was shown how to use it then walked into clicked the stone and unable to transport already at location pops up

Greetings Exile,

Thank you for your report. Can you share with us the in-game map location to the trasportory stone and your character/clan names?

Feel free to reach out in private via direct message to @Community

I am part of the Untamed character is Rowina and location is upper left corner of G3 in the water. The crazy thing is after the update today it started working for some reason

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.