Unable to climb after leaving The Dregs

Game mode: Single-player
Type of issue: Bug


After leaving the dungeon “The Dregs” I am unable to climb. For the third time now I tried to slowly walking off the cliff after leaving the dungeon and every time I wasn’t able to latch onto the wall. I also tried climbing nearby walls by directly standing infront of them after leaving and wasn’t able to do so either.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Enter The Dregs
  2. Leave The Dregs
  3. Fall to your death due to not being able to climb anymore

Hey @Force

Just before we relay this information to our team, do you have any mods installed in your game?

No I don’t have mods installed currently. It seems like it takes a minute or so to “load” the ability to climb after leaving that or any other dungeon that has a loading screen. I tested it with the wine cellar and there the same happened, I wasn’t able to climb for some time after leaving the dungeon.

Maybe it’s related to the fact that in these dungeons you are prohibited from climbing at all (as the message says “You cannot climb here”) and that the game needs time to readjust when leaving the dungeons?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.