Unable to play. Game crashes at splash screen

I have tried all that, verified files and all that. I can play these mods or without in Single Player.

So definitevely problem must be in you current DB.
Most bigger mods have a discord server, often a place you can gather further answer or some clue.

For me it’s sounds really like somewhat went wrong with one of your mods after the last patch in your current game.
Hard to tell you so, i don’t know what mods you’re using, and ever if.

I play and tests currently with and without mods. And no troubles so far, this in singleplayer and on servers. So you may track the culprit.

To the crash reports you sent. You may barely never receive any answer to a crashreport, this not only for CE. Crashreports collect data from lot users over time to resolve errors and problems, they can’t answer to each.

I appreciate your input.

I have uninstalled all mods and the game, and re installed one by one.

I don’t understand why everything works in SP, but all of a sudden not MP. The error indicates that the game is making a call to an un addressable place in memory according to the info I am able to decipher on the UE Dev pages.

Seems to me the trick is to find out why it started doing this all of the sudden.

Yes, some mods can work perfectly fine in a singleplayer game, and crash a server.
Again, this give you some clue.
Maybe an other player experienced same. First step would be to indentifie the mod causing that. Loadorder can also impact in some case.
Also check the last date a mod was updated, follow the comments in the workshop or on the discord server if one since.

will do. Thank you!

Just to check (long debate, may have overlooked): When you tried MP, did you try connecting to an official server (mod free) or maybe just the one private and modded?

Hey @Tiny_Montana

We’ve edited one of your messages for security reasons as it contained an image with some IPs in it.
Are you still experiencing this issue after the kind help from @Vattende and @Meo?

1 Like

I have been getting the same issues as the OP with game getting Fatal Error in the splash screen, this only became an issue after the last Funcom update and didn’t show up until a couple days later. I have verified the game files and the mods I am using for the most part have all updated to this current release, with a few aesthetics mods.

I am not the only person who is experiencing this on the server, other people have been having fatal errors on the splash screen since the funcom update.

For those with this specific issue, Fatal Error in the splash screen, did you also have a W10 update around the same time?



No I haven’t, it will go past the splash screen sooner or later and connect to the game but I shouldn’t have to load up a game and close out steam 8 times to be able to play

To narrow the problem window, did you try this:

-unselect all mods
-join random (low ping) official server
-try to play

If that works, than problem is with mods. @Vattende made several posts explaining and suggesting this just few posts above

I guess one not updated is enough to cause problems


Hello there, thanks for taking care of the IPs.

I was able to resolve my crashing issue by: un and re installing steam, deleting the mods folder in conan’s folder, starting the re installed vanilla game, connecting to an official server, exiting, and then subscribing to the 5 mods that my server runs. Was able to play for several hours last night, but have not tried today.

1 Like

Thank you for the confirmation @Tiny_Montana, we’re really glad to hear your issue was resolved. Apologies for the frustration and happy gaming :slight_smile:

1 Like

Yes, sometimes an old outdated mod may not let connect you.
Often remove the mod, or unsub from it is enough. But there are moment, where it’s easier, or needed to delete it from the modfolder itself manually.

It’s still good have a control overt this folder, and take a look here from time to time. While Steam when you unsub should remove the folder, isn’t still doing it fine. So problems can occur.

1 Like

All is still going well. Have had no more crashes since performing the above procedure. Now I’m on quest to get the game to run in SLi! LOL

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.