Unable to quick-loot Tannery

Game mode: Singleplayer
Type of issue: minor inconvenience
Server type: Solo, vanilla, defaults
Region: USA

I’m unable to quick loot my tannery. To retrieve anything from the tannery’s inventory, I have to open its inventory page. The inventory preview works. The mouse scroll wheel selection works. When I press Q or F to try to loot something from the preview pane, it even plays the sound of something being looted, but no items are transferred into my inventory nor removed from the tannery’s. I tried every other structure I own. They all work fine. I tried picking up the tannery and placing it in a different location. I tried signing off then logging back in. It’s only the tannery, and only the quick-loot option that isn’t working. It’s a minor issue, but an issue nonetheless.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Stand near enough to tannery to display inventory preview.
  2. Try to loot single item or all items.

I encountered the same issue on official PS4 pvp yesterday.

Hey @bbtech

Thanks for the heads-up, we’ve sent this information to our team so they can look into it.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.