Unable to return 100% building pieces to inventory

Game mode: Single-player
Xbox series x

I’m building in singleplayer and the return building pieces to inventory alltho there not damaged there at 100% stability. It worked the day the update released but now it’s not hope this is just a small bug that can be easily fixed



There’s a similar report here;


I think I may have found a solution to the issue, check my post here;

Unfortunately this does not work for me, I use a xBoxe One X. I had deleted the save games and even completely uninstalled and reinstalled the game. The possibility of pick up pieces in the inventory is no longer available. The day I had installed the patch this worked fine, after that unfortunately no longer. I also use the single player mode



In my tests I was starting a completely new save as I don’t play SP other than testing.

I found that the only way I could replicate was by placing blocks, leaving the game, then once I returned selecting “make me admin” and “no building costs” I also select “no sprint cost” however I don’t think it was relevant although that was the only time I could replicate it. I made these selections before moving, or attempting to interact with any building pieces.

Is it possible for you to start a new save? As I believe this issue is linked to admin privileges. You should be able to craft a sandstone block quite quickly to test. If you are going to lose a lot of progress then maybe wait for a permanent fix…

No, I have not found a way to get the menu item to record again. The admin functionality with the build cost setting didn’t help either.
Is the problem already officially known and in is working on a solution?
To create a new savegame is unfortunately not possible, or can you have more than one savegame in the meantime in single player?


No unfortunately you are only able to create one save game. I have a feeling that the (cloud) save I reverted to was slightly before I lost the ability to pickup building pieces. Toggle of admin controls did not fix it, only reverting to a previous save.

I did notice @Ignasi mention that they were looking into some issues with the pickup function;

I think that was based on damaged pieces. If someone from @Community could confirm if this issue is also reported that would be great.

There are some other topics that are similar to this (if you haven’t seen them):


Hey there,

Not sure if the issue here reported has been reported previously or not, since there’s not much specific information about it. However, it could perhaps be related to a similar issue reported recently, where pieces that have been repaired (even if at 100%) cannot be picked up. That one has been relayed to the team and it’s being looked into.



Yes it could be related, but it’s definitely different, as this issue seems to be happening in single player only.

The option to pickup disappears from the menu. Whereas the building damage issue still has the pickup option available.

(Also I can confirm the repaired building issue is happening on all platforms).

I haven’t been able to replicate this on PC as of yet. But on Xbox, and PlayStation I did. It only seems to occur once a player has interacted with the admin panel.

However, I have been trying to replicate it again without any success on any platform.


Thanks for the lead @LordKAA. We’ll send that to our team to see if we can replicate this on our end.

1 Like


No problem, I wasn’t able to reproduce it consistently but when I did it was definitely some combination of toggling the admin commands/ admin spawned resources.

In hindsight I should have recorded it… :man_facepalming:


Is there anything new on this topic? It still doesn’t work for me and somehow i don’t feel like playing anymore at the moment, actually i wanted to get the expansion but i’d rather leave that for now :frowning:

1 Like

Solo ocurre en modo un jugador, imagino que será parcheado próximamente

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.