Unable to set Specific resolution and refresh rate I want to use


#1

Hey Guys,

I am running a 3D setup and need to run a specific resolution and Refresh rate for it too work. Now the problem is when I select this resolution 1280 x 720 the resolution on my Projector show 11280 x 800 @ 60Hz, I need it to be set at 1280 x 720 @120 Hz…

Now this worked fine on my Old Projector but I bought a new Projector and now I get this…

The other thing is I need to set a specific Hertz rate too which is 120Hz but it seems to default to 60Hz??

Here are my system specs:

  1. Intel i5 7600K
  2. MSI Z270 SLI Motherboard.
  3. Corsair Vengence 16GB 3000mhz.
  4. Asus 1080GTX Video card
  5. SoundBlaster Z
  6. Windows 10 64bit…
  7. Optoma HD 142X DLP PRojecotr 3D TV Play

#2

OK It seems Conan exiles selects whatever the native resolution is set in the .INF file and goes from there… I am wondering what is the sence of having graphics option ingame to change resolution when it just does that??

I Can select 1920 x 1080 but not 1280 x 720… Is this going to be fixed in the release version… I am also having trouble getting 3D vision Compatibility Mode to work properly…


#3

Well upon firther review it seems I can set at most other resolutions except for the one I want… I was able to change to 1920 x 1080 but when I set it for 1280 x 720 it stays set at 1280 x 800??

I was also able to get the 3D working but it is broke badly… I am still not able to select Compatibility mode for 3D vision…

I am just gonna wait until release and see what happens… I am Not expecting a 3D vision fix but would be nice


#4

I was able to finally find a workaround to get the correct hz rate and resolution. Plus I found a solution to get compatibility mode working…

To get Compatibility mode working I needed to set the NVidia Profile to Far Cry 4…


#5