Unnamed City Scrolls - return to inventory doesn't work

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: Europe

When returning a chest to inventory, certain items will disappear rather than go in your inventory. I found out when my entire collection of Unnamed City Scrolls went “poof!”. So that was 20-something Fragments of Power I’m never getting back…

(images are from single-player where I verified the bug, but it’s present on online officials)

20190322204743_1 20190322204750_1

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Place scrolls in chest
  2. Select ‘return to inventory’ on chest
  3. Open inventory
  4. Cry in frustration

Just rub it in that you have Conan’s Armor. Now you are just trolling us because there is a thread about it again :slight_smile:

Question: if you drag and drop a single scroll will it go into your inventory from the chest?
(IE is it only if your use the “pickup” function of Return to Inventory on the chest where the contents fail to be transferred ? And if there is a mix of items Eg wood and scrolls - does the wood get transferred and the scrolls do not. )

And any chance they were in a bag at your feet?
Did the event log register them decaying and being lost?

Sorry a curious mind … wondering if it’s the chest contents return to inventory generally bugged or individual items… ignore me if you like …

Good questions. No loot bag for sure, there were only scrolls in the chest so didn’t try with a mix of items yet. Though that’s all something I will try later today.

Adding to that, does ‘loot all’ before ‘return to inventory’ behave the same?

1 Like

No, looting them manually or via ‘loot all’ both work as expected.

I had done just that 10 mins previously when moving them from one end of the map to the other. Unfortunately moving them 5 feet (relocating the chest basically) was the end of a lot of hours of grinding :sweat:

Loot all still worked to me.
Also i would never pick-up a chest with to much “precious” stuff in it. To much s… may happen.

Maybe i’m just to carefull with my stuff sometimes, but i think it’s mostly worth the few seconds more. :wink:

I vote that Mikey has uncovered a valid bug.

Both mechanics were released at the same time. From personal experience I know that when developing with different teams, not every tiny detail is communicated and the scrolls may have something embedded that prevents the return to inventory when picking up the container to properly handle the contents. (whew, long sentence, must catch my breath)

There may be other items that share that trait, but, to my knowledge, no one else has posted about it, and certainly the devs//QA did not have enough time to test every item in game.

Mikey has discovered it and unless someone has experienced a different result using the same conditions, it deserves a place on Trello. If similar results with other items are found, reporting them here would help the devs localize the specific cause.

For now, we have @Vattende’s workaround to empty all containers prior to returning the container to inventory and @Kwalya’s help with narrowing the parameters, along with Mikey’s detailed report including his additional testing.

As far as describing it for Trello, this is a suggestion based on Mikey’s OP …
When returning a chest to inventory, Unnamed City Scrolls will disappear.
(since the cards limit the description length)



PS: if you carefully read the patch notes the top section says “return to inventory” but in the details below it says the contents will be in a loot bag on the floor. It may be the ‘return to inventory’ was a relatively late addition since I read the loot bag thing on the TestLive board.


I don’t think there can be any question this is a bug. It seems to be one with a simple workaround once you know about it, but that doesn’t make it less a bug, just a (slightly) less critical one. However, most people don’t visit the forums, let alone keep up with the Bugs subforum.


Yes, loot all seems to work fine. As does “return container to inventory” - except for certain items, such as the Unnamed City scrolls. I will certainly make sure to “loot all” before returning anything to inventory from now on.


I just tried again in a blank area with no foundations or other things for a lootbag to “get lost in”, and there is definitely no lootbag anywhere. My official server log is also empty as far as scroll are concerned - no decay, no mention of a lootbag, they’re just gone.



I just experienced something that may help us and Funcom get to the root of this bug. Just moments ago, I was turning in fragments for scrolls. I consumed a couple of the scrolls that I did not yet have, and I kept the other two.

At exactly that time, as I was closing my inventory, I got a +Putrid Meat. When I did, I saw the meat spawn on top of the second scroll in my inventory (bottom of my inv, last two items).

I was just exiting inventory when it happened, so it was only a flash. It worried me, because I wanted to retain the scroll for trade. Sure enough, when I reopened inventory, I had only one scroll, and a hunk of putrid meat. :frowning:

I picked up the putrid meat, and I am not sure why, but I moved it one spot away from the scroll. When I did this, my second scroll reappeared out from underneath it.

I don’t know if this helps… but there definitely seems to be something ethereal or “spongy” with the scroll recipes. Probably something that simply needs to be adjusted in their object properties to make them a little more stable.


Hey @Mikey

Thanks for bringing this up to our attention. We’ve sent note to our team about this issue and they’ll look into it. We apologize for the frustration it caused.

Eh, it’ll be fine. A bit of a nasty surprise, but I’ll take it out on the denizens of the Unnamed City, I’m sure they’re involved somehow.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.