[Updated] Sound stutter and game freeze at Hammon's Cabin

DevResponse

#81

Right click the game in your steam library, click properties, go to local files tab, then click verify integrity of game files


#82

I am happy it worked.


#83

I verified my steam files and it fixed this up for me. Another person is reporting that it fixed it for him as well


#84

Same problem here with Hammon’s diary.

CPU : Intel i5 750
GPU : R9 290 tri-x


#85

I have found a solution kind of. I dont know if it will work for everyone, but if you Verify your files bye right clicking Mutant Year Zero in your steam library > Properties > Local Files Tab > Verify Integrity of Game Files and then read Hammons note with Dux, It plays the cutscene out for a while before freezing again, but you can hold A (Or whatever PC button is) to skip the cutscene and get past that part.

This worked for me, Hope it works for all of you!
Note: I still freeze when keeping inventory open too long :confused:


#86

FYI I’m running an FX-8350 with a 980Ti and have the same issue.
Thank you.


#87

Verification and dux, as Gehr said. has not worked for me.


#88

Nvidia control panel, phys x on the processor, running as administrator, Windows 7 compatibility, earned the cut scene looked, the game went on FX 8350


#89

thanks for the tips Curty.
I verified the steam files, in game a little freeze 1mn then i put the game music on 0.
1 hour without problem!! Maybe the fix?


#90

I have a Similar setup and situation. Every time with the mutations menu and inventory crazy sound bug with major freezing.
PC:
CPU: AMD FX-8350
RAM: 8GB
GPU:AMD RX580


#91

I have the same problem. too.

PC
CPU: AMD FX-8350
RAM: 12GB
GPU: GeForce GTX 970


#92

Bump.

PC
AMD FX-8320
16Gb RAM
GeForce GTX 1050Ti


#93

Ive tried the verifying my files and ive tried reading Hammons notes with Dux.
It didnt work for me.
Its weird coz ive played before launch during beta and i had no issues with lag or freezes.

Please do help fix this quickly. I took the day off from work to play this.
:frowning:


#94

Window 7 64-bit
Intel Core i7 930
14GB RAM
GeForce GTX 1050Ti

It’s not just an AMD issue, but that’s all I ever see presented as the problem.


#95

personal I managed to move from the scene pressing space quickly until I could hold to pass the scene, the scene was locked but after a few moments I managed to pass. I hope it helps . I’m sorry for my English, I’m Brazilian, I hope I’ve helped

Windows 7 64 bits
Rx 480 4GB
8GB RAM
FX-6300


#96

Hi guys, we are zeroing in on the issue. And are trying to get a fix ready for the weekend. Question, how long do you leave the frozen system before giving up? We have reproduced the issue, however its resuming in 20 secs or so.

Thanks!


#97

i think i left it around 5 minutes or so?
i went to the bathroom and it was still frozen the last time i tried it.


#98

Ok thank you!


#99

I left it around 5 minutes as well, did not help…


#100

Left it for around 10-15 minutes one of the many different attempts.