Voice Chat Bug on PC

Game mode: Online private
Type of issue: Bug or Other
Server type: Story Roleplay
Region: EU
Mods?: Yes
Edition: Steam


Bug Description:

In a few days a Conan Story Roleplay project will start via voice chat and my question is whether you could watch the voice chat again for the release of patch 2.6 because the current sometimes causes problems and you cannot use voice at the first start as a client after starting several times only a microphone symbol appears that would make it a lot better for the voice chat RP

The problem how to put it is not always

you start it and joint on the server and then you want to talk to V and there is no symbol for talking and you don’t hear any other.

only if you restart a couple of times it works somehow


Installed Mods:

ModID/pakfile

880454836/Pippi.pak
2050780234/BarbaricBarber.pak
2275543723/Improved_Quality_of_Life.pak
1966733568/immersivearmor.pak
1835356127/WAUS.pak
2095390749/SH_Armory.pak
1159180273/StylistPlus.pak
1934607107/DudesDelightfulDecorations.pak
1542041983/RA.pak
1705201022/SvS_Extended.pak
1402835318/Warrior_mutator_mod.pak
2097790925/TestingRaceMod.pak
2300463941/Devious_Desires.pak
2250037083/RavencrestCouriers.pak
901911361/GCam.pak
1928978003/NorthernTimber.pak
1113901982/TheColdEmbrace-Main.pak
933782986/ExilesExtreme.pak
1369743238/No_Building_Placement_Restrictions.pak
877108545/UnlockableContainers.pak
1981497518/ReduceRain.pak


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. I start the launcher and continue on so that it automatically joins the server
  2. Then I try to talk to anyone who I see a symbol appears, everything works if not, I have to restart the game
  3. if you can’t talk yourself because the voice doesn’t work, you can’t hear anyone else talking ingame
  4. So I start again until the symbol appears because then I know that the voice started with.
  5. My game is on an SSD.
1 Like

Greetings,

Thank you for your report.

Have you experienced the issue without any mods active as well?

1 Like

Without mods I can’t say it, but it can play a role whether you are with mods or without

But there is also no mod that we use that uses the voice chat so I don’t think that it really has anything to do with the mods. I have played a lot of roleplay games with mods like Atlas or ark because voice was never a problem

I was told by another that the bug is the same

what I found out is new.

you don’t have to restart the game, it is enough to relog the server then the voice works again.

if there are too many talking in one place, the voice just disappears and you have to re-log again

Unfortunately, I can’t say how this can be reproduced unless you get test white for a few hours on our server and experience it yourself. I think the connection between client and server is not so good

Apologies for the delay in our answer.

In your server, the players experiencing the issue are all playing from Steam accounts?

yes as far as i know all have a steam account but the problem does not occur with all of them but think also with many.
out of 60 people maybe 10-20 people have the same problem sometimes more sometimes less bad

Hey,

It would be great if they could come to the forum and provide more information so we can better understand what’s the common point between everyone experiencing the issue.

Also, if possible, a test without the mods would be the best starting point to rule them out as well.

we have the server running recently without battleeye because of the voice problems if something turns out we pass it on

you are welcome to come to the discord of the project and write with us there, but everyone says the same as me as soon as you log out it goes again but it comes back sometime that the voice is gone and then you have to do it again

Also it could be Battleeye as a possible source of error which disturbs the voice connection but we are still testing this Server is in any case currently Battleeye off and there were no problems for 1 day let’s see what the other days bring, I’ll report more

1 Like

so since the battleeye is out on the server it’s been running better but the error the voice doesn’t work every now and then after the first join you still have to relog first then it goes the whole day without battleeye

@Mayra have you heard that so far this is what i found out

Greetings,

We are still investigating on our end. However, we still don’t have an ETA for it.

Keep an eye out for it on future patch notes. :slight_smile:

1 Like

i like this

This topic was automatically closed after 25 days. New replies are no longer allowed.