Water well no more filling


#21

Wells are still broken…


#22

second well dried up within a day of each other.

no more building wells for me.


#23

Wells still broken. Funcom, you should feel embarrassed. Seriously, how can the dev’s keep NOT fixing this?


#24

I was thinking the same thing this morning… I’m working around the small well not-refilling bug, picking it up and placing it back again, no need to change spots. But then, I’m playing with pickup mod. This BUG has been in game for a very Long time now, and as you said, it should make them ashamed that simple thing can’t be solved.


#25

My wells are filling just fine, but I can’t fill my waterskins at them anymore


#26

I’ve seen the same - I can drink from wells just fine, but can’t fill a skin.


#27

Same here, well doesn’t refill and we’re unable to fill a waterskin in it. In the old base (before the update) it worked fine… :confused:


#28

Office server PVE-C,

Small well placed pre patch drained and doesn’t fill. Refrained, relogged and built another, no change. Shellfish and Nets working as intended I.E. pre patch.


#29

@Tascha

Why does this break, get fixed, and then break again? So many times? Wells, invisible corpse container, so many other things also.

These seem like regression bugs. Are they regression bugs? Are your devs just continuing to introduce the things that they have patched previously due to not keeping up with the version control correctly?