We need Dungeon checkpoints

Are we sure it si not a SP “bug”. I know a while back it ws discussed that if you ran out of rendering of cities, when you returned it “respawn” new NPC’s. Remember someone complaining they ran to the city (new Asagarth) and died while thralling. When they returned the spawn had changed, even though they hadn’t killed or knocked it out. If so, then the full health bar may be due to that, and not quick healing. I know i have died running the new dungeon, and each time i have naked ran to my body, the Boss was at alost the same health as i had left it and my thrall was just standing there not interacting with it. Which means it didn’t heal up as quickly as @Croms_Faithful is experiencing. If this is so, then no check point will help unless it is in rendering of the area you died.

1 Like

There is a spot in the south UC on SP i was able to build.
image
Now this was a month ago. so it may have been changed with all the under mesh fixes. But on single player, i was able to throw up a tower around the structure. Officials, it just ate my foundations.

1 Like

I might do a recheck myself, as i am on a hiatus from officials. Give me a reason to turn on my PS4 lol.

1 Like

TBH, that’s what I thought the torches in the new dungeon were when I first ran it. Bit of a missed opportunity, though one that could be rectified…

2 Likes

I thought and hoped so myself. Instead it appears that they just look cool. It would also mean that other people wouldnt have to use them for such a purpose if they did not wish to.

2 Likes

Ok @WhatMightHaveBeen and @jot29 here are some images of my Bedrolls placed in dungeons. And just briefly in response to the no building in the Unnamed City biome you discussed with @Shadoza, I can confirm it is posdible to build there in Offline Singleplayer, as I have an outpost/sub-base there. I will upload more pics at the end of the day again.

The Midnight Grove


The Sunken City

The Well of Skelos

The Warmakers Sanctuary

The Dregs

Oddly enough it wouldnt allow me to put a Bedroll down this time. I could swear that it allowed me to in the past. I am unsure if this is a change, or I am simply remembering incorrectly; it has been a very long time since I ran it.

3 Likes

Sadly, it doesn’t always work this way.
Last Friday night my loot and thralls loot was lost to the arena champ in 10 mins. Usually have a box of spare keys at a map outside the entrance, then there is those mysterious stability losses but that’s another story… Had to go to main base to get a key. Still made it back in 11 mins to zero loot or death markers.
If you pass the door to the inner sanctum, you should have the option of respawning there.

2 Likes

I will take a picture of where my base there is (basically South West of The Aviary) and show you when I get home tonight. Are you Offline while you play on Singleplayer Shadoza? I ask because I am constantly.

1 Like

/me beats @Croms_Faithful to the punch :stuck_out_tongue:


Mind you, I wouldn’t be surprised if this gets classified as a bug and then later made a no-build zone, so personally I’d be apprehensive about putting anything super-valuable there.

1 Like

Strictly a PC player here, also I play on an Official server, so there are no mods in use.

1 Like

I think this game would have pve content more difficult, so…make the actual content easier…not that I a want.

PS4 as well. Offline SP when i tested.

Regarding building in the Unnamed City

Ok @WhatMightHaveBeen, @Shadoza and @Larathiel I have done some further testing regarding my levels of building freedom in the Unnamed City, and the results may surprise you all. Purely Offline Singleplayer on ps4 (so no mods). Seems I can build almost anywhere there. Here are some pics.

My Outpost/base:


The Obelisk outside The Archives (handy for Maprooms…):

The Spawning Pools (guest appearance the Red Mother)

The Aviary

Having wandered around with a Bedroll and Foundation in hand, over large sections of the city, I found there were very few places it would not allow me to place it. Pretty cool hey.

PS- how is that Maproom placement for convenience?

1 Like

Any you play on a console so there’s no mods, right? How odd…

1 Like

Why?

Survival game, be glad you can spawn at the very beginning.
I hope they don’t create checkpoints.

@Larathiel I have edited the post above with the answer. But you are right, I am a console player so no mods. I am purely Offline in my Singleplayer game, so that maybe an inflencing factor(?). Larathiel are you a PC player also?

@Shadoza I honestly wouldnt be surprised if you were just a little bit sighted, as Im sure many players would love to have that level of building freedom there. For the record I am counting my blessings and feel lucky here. The offline factor I mentioned to Larathiel above may be the reason. On ps4, counter to PC we have what I have termed ‘true offline mode’ basically I dont need to be hooked up to the internet to play. In fact I often go weeks or even months without going online. I generally only do so to download either updates or dlc, then log straight off again.

Another thing to note, although irrelevant to the UC is that I can and have teleported and built settlements outside of the Cursed Wall. I am curious if this is simply related to my mode of play, of if either a) I have a friendly bug, or b) You all have a negative bug. Because the UC has its own unique Purges, and they would not have built such a thing for us if we were not intended to access them. So one question at hand is: could it be perhaps that the building restrictions in your modes are unintentionally too stringent (in a sense turned up too high, spread too far out), as opposed to mine being too lax…!?

So is that the furthest into the Unnamed City biome’s borders that you can build Shadoza? You cant build deeper into it or at any of the locations I showed in my post?

At the official server I play, someone had a base at the edge of UC. More south like… Can run to it and make a screenshot (PS4).

Yep! I’ll have to load up in single-player at some point to test those other locations you showed, but I’ll be surprised if my results are different than @Shadoza’s. I’m inclined to think this might be a beneficial bug for you. :wink:

Another very interesting turn of events. I can not run through it, and I have never tried god mode before. However I can use Admin teleport to get out there. I know other users such as @TwoJay have been out there, and like myself even built settlements there. We have taken to calling it ‘The Outer Rim’. Provided I leave about a descent buffer gap of say half a grid square or more, I can quite easily teleport past it. I suspect the Cursed Wall is actually thicker than it looks. I have even ran to the very edge of the map and jumped off into the abyss. :skull: Furthermore, I am able to walk right up to where the dungeons are placed there in the NE of the map.

Im not going to have a big rant on the issue, but this is part of why myself and BiJay advocated a new biome in the North Eastern corner of the map. After extensive testing, everything functions normally there for me. Furthermore, dungeons dont actually begin until row 16 and higher on the map. That is a LOT of untapped potential, and some very cool looking landmarks there within too. :innocent: