Weapon effects unfathomably bright


#1

I just switched to a new computer and reset my graphics settings (selected overall ‘High’ then switched to 2x TXAA) and my hammer attacks are so bright I can’t see the enemy or my own head.

I tried reducing the effects slider but it didn’t change this, any tips on what setting stops this happening?


#2

Hello Onevia! Have you tried lowering your over-all settings to see that changes anything? Please let me know if doing so has any effect and we can troubleshoot further from there.


#3

That’s the bloom bug that’s been around since… well, forever. Relogging usually fixes it, but a full client restart might be needed. If it’s sticking around after that, then I’m not sure. Try turning all your settings to the minimum, restarting, then turning them back up. See if that helps at all.


#4

Setting to minimum and restarting fixed it, thanks. Although I still have nonzero bloom and would like 0.


#5

Just as an update, TXAAx2 seems to be the culprit - when it’s on, bloom gets brighter every time I launch the game.


#6

Thank you for the update. Am I to understand that lowering this setting has fixed the issue for you?


#7

Yes.