Weight, encumbered? Can not carry as much inventory. Game unplayable [solved]

Game mode: [Offline| Singleplayer]
Problem: [Bug | Playability]
Region: [The Great Dam, H10]

Maybe because I only play in offline singleplayer but I can not carry as much inventory now as previously. I have read the attributes have been reset or something and wonder if this is the cause? I just don’t understand why such a drastic break in the game has occurred for me and I am not seeing others complain about this.
For example, after the patch update I spawned with heavy armor on and I was 168% over encumbered. I emptied all of my inventory except my heavy armor and spin wheel items and I was at 81% I can only carry under 90 rocks in my inventory then I reach over encumberment.
I am pretty sad I can’t carry any inventory now and the game isn’t as much fun now for me.
Any tips or help would be appreciated, thanks.

Steps on how to reproduce issue:

  1. Spawn after this update with a 98% inventory encumbered level and wearing heavy armor.
  2. For some reason, no longer able to carry much of anything.

Did you re-assign your stats? It sounds like you haven’t done that.


Thanks. How do I do that? Is that the part about going into Attribute and Feats menus? I will try doing that now but seems like an odd fix for a bug, to create another bug.

Yeah, go into the Attributes menu to re-assign your points.

It’s not exactly a bug, it’s to fix the exploit, if they just removed the exploit, but allowed those who used it to keep their max stats, it would’ve been pointless.


Thanks!. I see now that I have unspent points to get my stats back.
whoo :slight_smile:

Hello @joesox, welcome to the forums, we’re glad to see that the problem was solved.

Thank you for pitching in @CrystalGoddess!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.