What i do wrong or is teloporter stones deactivatet on official servers

i have already 4 teleporters build and all activatet now i have build me a new one and put all needed resources in it but the craft option is greyed out what i do wrong ?

there was some bug feature that if you’re overencumbered / beast of burden etc. then you cannot interact with sorcery stations until you reduce your inventory weight below max.
Not sure if this is still the case as that was before Chapter 2 that fixed a lot of bugs

Ha ok i will try that out yes i am overnencumberd :face_with_peeking_eye::face_with_peeking_eye::face_with_peeking_eye::face_with_peeking_eye:

and yes that was the problem its now fixed :face_with_peeking_eye::face_with_peeking_eye::face_with_peeking_eye::face_with_peeking_eye::face_with_peeking_eye::face_with_peeking_eye:

1 Like

Nice! :slight_smile:
It’s weird that this is a thing though… lol

1 Like

It’s suspicious, so I thought I’d check quickly…

Bug my… backside…
couldn’t be more deliberate than this :))
But I’m sure I’ll have people here saying that this is all accidental too, just like removing the smoke from meteors and having the katana do multiple hits :stuck_out_tongue:
right @CodeMage ? :slight_smile:

I guess the bug would be if that notification message doesn’t actually show up, haven’t tested it :smiley:


I don’t think it is a bug. Wasn’t it stated somewhere they made this change to keep people from getting locked into absurdly long ritual animations when over encumbered?


If that’s the case then at least we know some purpose to it :slight_smile: (though that doesn’t explain why they don’t check if you have beast of burden which would not affect your movement speed)

There have been several bug reports about this as well though.
And it’s quite nice that you pointed out that they said something about it! it’s one of the cases where we at least heard something then :slight_smile:
Basically my whole point was that just because we cannot figure out why they did something, doesn’t necessarily make it a bug :man_shrugging: even if it doesn’t immediately feel right or make sense to us

Nope, not right. As @Tuffman pointed out, it’s in the chapter 2 patch notes:

As for the removal of the meteor smoke trail:

My point, in the post you were referencing, is that it’s not unheard of to say “I’m gonna get rid of this code”, for a good reason, and then get rid of more than what you should have. When it’s actual code were talking about, most of the time you get to realize your mistake because it won’t compile, but sometimes it compiles and runs and you don’t realize you removed something that was there for a good reason until a test fails, or until some unlucky user experiences a bug.

This stuff isn’t code. At one point, I downloaded the DevKit because there was something I wanted to change in the game, but I quickly found that Funcom didn’t expose any way to fiddle with it in mods. During that brief exposure to the DevKit, I saw some of the BP diagrams and it’s the stuff that would give Cthulhu nightmares.

Am I saying the removal of the smoke trail is definitely a bug? No, I’m saying it could have been a bug. If it’s a bug, they can fix it. If it isn’t, well, maybe they could either edit the patch notes for the patch where they changed it, or at the very least answer somewhere that it was intentional.

The katana thing, on the other hand? That wasn’t a bug. It could have been an organizational snafu, as I already said elsewhere.

Which is why I specifically said in that post several times that the removal of the smoke was targeted… and specific to meteors… it’s not some “Oh we removed smoke and it ended up not being present on meteors by accident”…

But rather, they opened the separate blueprint specific to meteors ONLY, they either deleted a component from it that held the particle system in question, or the code section that added it in (blueprints are code… technically even if it looks like a silly spaghetti, it gets parsed as such), or both, depending on how it was initially done (there are empty giant comment boxes left behind btw where code used to be)

And then they went ahead and located the particle system specific to meteors (it even has meteor in the name, so it’s not generic smoke) and they removed that from the packaged game so it’s not taking up space since it’s no longer used.

So I wasn’t just lightly saying that “oh, this was probably on purpose”… I am pretty much saying that it’s not possible for someone to “accidentally” do this as it’s completely isolated and they removed stuff from 3 separate places, all targeting this. :man_shrugging:
That’s what I tried explaining in the other thread but eventually gave up because people thought it’s better to argue :smiley:

And you know how it is :slight_smile: Ignasi writes up some patch notes and pretty much has free reign of what he’s calling it whether a bug or not, probably whichever is better from a marketing point :smiley:
However aside from that ofc I agree that it would be nice to get better information on things and more communication.
Bottom line though I wasn’t trying to argue with anyone, I presented some things that I found and they really didn’t leave a lot to interpretation, the only thing that was up for guessing was the “why”… and all of a sudden everybody started nitpicking and forcing me to “defend” said findings, which is a bit silly :stuck_out_tongue:

Yeah, I get it. And I agree that it’s pretty much impossible for one person to delete 2 or 3 separate pieces by accident, the way you describe it.

It’s also highly unlikely, but much “less impossible”, that one dev deleted more than they should have from the meteors, and then another dev was doing some cleanup and said “hmmm, this particle system doesn’t seem to be used by anything, into the bit bucket it goes”.

I don’t think it’s “better”. I just thought that we’ve seen prior evidence that the team sometimes isn’t as coordinated as we would like, and that given that evidence, it might be nice to allow for the possibility that this was a bug, rather than the typical neglect to communicate.

Let’s just say that I believe bugs in Conan Exiles are easier to fix than their habit of not communicating with their players :stuck_out_tongue_winking_eye:

1 Like

I mean that is a very fair point :slight_smile: I suppose it’s a “bug” in the human element, because that’s something I can certainly imagine that there was a miscommunication among themselves where one dev was told to “Get rid of all smoke that isn’t on player-made objects” instead of giving them a specific list and they went ahead and did just that completely deliberately, but perhaps that’s not what the designer had in mind when they issued the instructions :slight_smile:
That’s something I can definitely see happening.

Anyway we went very off-topic in this already solved thread :smiley: so I’ll just leave it at that!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.