Where is the DevKit?

Where would i download the devkit? I tried on the epic games launcher and it is “Unavailable”

Any help would be appreciated!

The button should say it’s “free” and it should be working: https://www.epicgames.com/store/en-US/product/conan-exiles/home

Did you try here or somewhere else? If it’s not here, please reply with the url of where you did.
Also, if you’re still having issues, or just want to discuss modding, you will find other modders on the modding discord -and other discords you may want to join- linked here: https://conanexiles.gamepedia.com/Conan_Exiles#External_links

Tried again this evening and the epic launcher is letting me install the devkit! :slight_smile:

1 Like

Don’t forget to join the modding discord and checking the wiki’s ‘Guide’ and ‘Useful links/Modding’ pages. They include everything from A to Z and more. The discord has a channel where you are able to share your mod’s enums or check if other mods are already using them.

Thank you for the help! :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.