Why am I being blocked from logging into Official PVE-C server 1823?

The only server I have builds on and I cannot get past the loading screen. I tested other servers and have no issues logging in to them. It shows in the server list and I can select it, and shows people on it, but hangs at the final loading screen.
I am going to lose all of my bases.

Yes, I reported it.

3 Likes

Hi,

PlayStation users had a similar issue on PvE-C servers for over a year. Thankfully the issue was rectified with 2.6.
Initially there was a workaround, which was to log on immediately after server restart.

I really hope you manage to get back in on time. I’m not at my PC right now, but I will check your server later.

Good luck!

2 Likes

Thank you, I will try logging in after server restart.

1 Like

Tried connecting with direct connect?

Edit:tried myself to connect there. Exactly the same issue (tried with direct connect as my ping is too high to connect normally @1823)

2 Likes

I did try with direct connect, unfortunately it did not work. I was able to log in right before server restart but lost my whole northern base. Not a stone left standing. Funcom’s way of saying thank you for your financial and moral support for the last 4 years but FK you very much. I would not be surprised if this was one of their “admins” thinking I had overbuilt. This game has lost so much appeal to me I think it is just time to move on.

2 Likes

Had you not logged in for more than 7 days? That would cause your base to decay…not a dev wipe.

1 Like

Honestly I do not remember when I refreshed that base last. I had logged in the day before the issue but just at my other base. I am not sure I really care anymore. . .lol, I have better things to do than log into this game every week.

Just so you are aware (back when we were having the same issue on 3053) despite the never-ending loading screen, apparently your avatar does actually ‘physically’ load in-world (despite you not being able to see it) and this does actually reset your decay timer. Though obviously only for the immediate place where you are loading in.

I was sceptical about this at first, but it seemed to work, as my base was still standing way before they paused the decay timers, and it had been over a month at least.

When they did finally release the ‘fix’ (I use the term loosely, because evidently it seems the bug is still here in some form) I was taken aback to find my base still standing.

Sadly others were not so lucky.

All that being said, just logging on to stare at an infinite loading screen for twenty minutes or so just to stop your base from disappearing is pretty far from ideal by anyone’s standards.

Hope it gets fixed for everyone pronto, and you don’t lose everything.

2 Likes

You know I had this happen the other night to my server, after clicking Continue. I killed Conan, reloaded, went to the Server Page and proceeded from there. It did log me in, but my ping was 300-400.

Since then I’ve been using my VPN again. Do you have the ability to try that?

2 Likes