Wooden Box - cannot interact


#1

Game mode: [Online] - PRIVATE GPORTAL SERVER
Problem: [Bug?]
Region: [Americas]


I am the admin (and clan leader) on an Xbox - Gportal Private Server.

The server has only 1 clan of about 8 members. Of which, four members are active.

One of the clan members placed a sandstone foundation block underwater in the pond not far from the King Rhino and the Mitra teacher.

On the sandstone foundation block, the clan member also placed a wooden box under water. No one can interact with the wooden box. I personally would like to destroy the box, but cannot get to it.

It is not really deep enough to swim underwater to interact with and I tried swinging a hardened steel pick at it to try to destroy it, but cannot tell if I am damaging it.

Any thoughts on how to get rid of the box that is driving my OCD crazy? LOL


Steps on how to reproduce issue:

  1. Place foundation block underwater near King Rhino
  2. Place box on foundation block that is too shallow to swim underwater but deep enough to prevent interacting with the box.
  3. Go crazy trying to interact with or destroy the box.

#2

Have you tried dropping a few explosives on it?


#3

LOL… That thought ran through my mind. Currently our clan member is traveling for work and he is bound to a bed that would be collateral damage. I will wait until he gets back and blow it up.


#4

I wonder … if you have decay active could you not just stay away from it until it goes into the decay state …I was going to say then just let it despawn, but it looks like that might make the bed despawn as well. so instead … have one of your clan members leave clan -> go to box in decay and demolish it -> you/another clan mate run into to grab anything from the loot bag…which would refresh the timer so rest doesn’t despawn… and then they guy who demolished it rejoin clan?


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.