Wrong settings on official pvp servers. NEED fix ASAP

Maybe she’s upset about not getting that long vacation… hmmm Nicole… seems like she can check out the servers…

1 Like

These are EU servers, I think @AndyB might need to intervene :adnyplz:

After brief survey Official Servers

1061 through 1068
1070, 1072-1080

All appear to be toggled to 1X PVP, no BattlEye, no Raid Window, no Ping limit, no nudity

1 Like

Server #1054 and #1054 have the same problem… say goodbye to your bases :frowning:

haha I promise I’m not wiping servers. :b If they are, that’s obviously not good. I’ve altered some devs and having them looked into. Thank you all for the reports and server numbers.

How did you apply the modifications to the devs exactly? Was it a physical alteration?

Are we going to be getting Unit Testing? How about a non-development version of the servers deployed to steamcmd? Most certainly that last point is the cause of all your crashing issues.

It’s simply really, just gotta turn them off and then on again sometimes.

I KNEW IT, =) nah this is not something that happens like that. You would have had to remove the config files for them to get reset.

I’m going to take a wild guess, the storage array failed because of all the dam n writes that this dev version hits the disk with, they reinstalled and moved the game.db file but forgot to copy the configs.


I always suspected Nicole for being responsible for all the trouble Funcom is going through with Conan Exiles. She must be hired from Wildcard to mess things up here. I mean, just look at her nickname: SPYnosaur! How obvious can you get? Perfect name for some ARKish intruder :rofl:


pvp #1076 has wrong settings…-.-…

Allready to late on my base/server they intentionaly went on raiding our base after 23:00

Those people need to get banned and i want a roll back of all of our data

1 Like

Could you do that for Xbox PVE 2501? It has been down for over an hour, and it disconnected me standing in the middle of Asagarth.

Server PVP #1151 has wrong settings too

hello, pls can u check SA server 1995? raid time move from 5pm/11pm to 9pm/3am, thx in advance

2511 is restarting every 10 minutes. What’s going on?

1150 still wrong setting … how long do we have to wait until you change the settings?

Gportal server crashed and they set our database on a new server … thats why we have a new ip … only the settings are now default …

Still not working. And all my stuff is gone. Nudity is still at none.
They didn’t even announce the changing.

1 Like

3 days now …

still no change …

Are you doing this on purpose?

or are you just unable to adjust some settings?

Same for me :disappointed:

Server #1150 has been fixed, so must be someone on the case lol.